Desigo Total Room Automation
User Guide Version 2.1
Copyright Notice

Notice
Document information is subject to change without notice by Siemens Switzerland Ltd. Companies, names, and various data used in examples are fictitious unless otherwise noted. No part of this document may be reproduced or transmitted in any form or by any means, electronic or mechanical, for any purpose, without the express written permission of Siemens Switzerland Ltd.
All software described in this document is furnished under a license agreement and may be used or copied only in accordance with license terms.
For further information, contact your nearest Siemens Switzerland Ltd. representative.
© Siemens Switzerland Ltd, 2015

Credits
Desigo, Desigo CC, Cerberus DMS, Cerberus PRO, and Sinteso are registered trademarks of Siemens Switzerland Ltd.
Other product or company names mentioned herein may be the trademarks of their respective owners.
Edition: 2015-06-23
Document ID: A6V10415564_en_a_21
Table of Contents

About This Document ....................................................................................................... 5
Document Revision History ................................................................................................. 9

1 Total Room Automation ................................................................................................. 10
  1.1 Central Functions ........................................................................................................ 11
  1.2 Terms Used ................................................................................................................ 12

2 Room Operation up to V5.1 ......................................................................................... 13
  2.1 Selecting Room ........................................................................................................... 14
  2.2 Changing the Operating Mode ................................................................................... 14
  2.3 Editing Setpoints ........................................................................................................ 15
  2.4 Switching On and Off Lighting ................................................................................. 16
  2.5 Enabling Manual Operation ..................................................................................... 17
  2.6 Enabling Manual Operating at a Higher Priority ...................................................... 17
  2.7 Positioning Blinds ...................................................................................................... 18

3 Room Operation as of V6 ............................................................................................. 19
  3.1 Room Detail ................................................................................................................ 20
  3.2 Segment List ............................................................................................................... 21
  3.3 Objects in Room ......................................................................................................... 22
  3.4 Segment Detail ............................................................................................................ 23
  3.5 Selecting Room .......................................................................................................... 24
    3.5.1 Changing Operating Mode .................................................................................. 25
    3.5.2 Temporarily Apply Operating Mode Comfort .................................................... 26
    3.5.3 Applying Scene .................................................................................................. 27
    3.5.4 Override Operating Mode .................................................................................. 31
    3.5.5 Editing Setpoints ............................................................................................... 33
    3.5.6 Switching Lighting On and Off ........................................................................ 34
    3.5.7 Positioning Blinds ............................................................................................... 35

4 Emergency Lighting Control ......................................................................................... 36
  4.1 Emergency Lighting Function ................................................................................... 36
  4.2 Test and Operating Functions .................................................................................. 37
  4.3 Evaluating Test Report .............................................................................................. 38
  4.4 Operating and Testing Emergency Lighting ............................................................. 38
    4.4.1 Switching On and Releasing Group ................................................................. 38
    4.4.2 Manually Testing Group ................................................................................... 39
    4.4.3 Creating Own Report ....................................................................................... 43
    4.4.4 Automatically Testing Group ........................................................................... 45

5 Operating Central Function ............................................................................................ 47
  5.1 Fire Department Emergency Functions ..................................................................... 48
    5.1.1 Switching on Emergency Lighting for the Entire Building ................................ 48
    5.1.2 Switching on Emergency Lighting for One Zone ............................................. 49
    5.1.3 Switching on All Emergency Lighting for Multiple Zones ............................... 50
    5.1.4 Overriding Emergency Lighting Rest Operating Mode .................................... 51
About This Document

Purpose
This guide describes the Desigo Total Room Integration (TRA), including specific operation procedures for the TRA application.

Scope
This document applies to the system version 2.1.

Target Audience
End-Users are the primary users of the system. Depending on the specific application, end users can be a building services engineer, a security guard, a member of the fire brigade, the facility manager, and so on. They are responsible for monitoring and managing the facility and any related events. They have the appropriate training for operating the management station.

Field Engineers provide the basic installation of devices and systems for a specific customer at the customer site. They have the training appropriate to their function and to the products, devices, and systems to be installed. They are also familiar with the applied operating system(s) and the related network environment. Field engineers are responsible for infrastructure troubleshooting (for example, hardware, communication, network, and so on).
Liability Disclaimer
We have checked the contents of this manual for agreement with the hardware and software described. Since deviations cannot be precluded entirely, we cannot guarantee full agreement. However, the data in this manual are reviewed regularly and any necessary corrections included in subsequent editions. Suggestions for improvement are welcome.

Product Security Disclaimer
Siemens products and solutions provide IT-specific security functions to ensure the secure operation of building comfort, fire safety, security management and physical security systems. The security functions on these products and solutions are important components of a comprehensive security concept.

However, it is necessary to implement and maintain a comprehensive, state-of-the-art security concept that is customized to individual security needs. Such a security concept may result in additional site-specific preventive action to ensure that the building comfort, fire safety, security management or physical security systems for your site are operated in a secure manner. These measures may include, but are not limited to, separating networks, physically protecting system components, user awareness programs, in-depth security, and so on.

For additional information on building technology security and our offerings, contact your Siemens sales or project department. We strongly recommend signing up for our security advisories, which provide information on the latest security threats, patches and other mitigation measures.

Document Conventions
The following table lists conventions to help you use this document in a quick and efficient manner.

<table>
<thead>
<tr>
<th>Convention</th>
<th>Examples</th>
</tr>
</thead>
</table>
| Numbered Lists (1, 2, 3…) indicate a procedure with sequential steps. | 1. Turn OFF power to the field panel.  
2. Turn ON power to the field panel.  
3. Open the panel. |
| One-step procedures are indicated by a bullet point. | ● Expand the Event List. |
| Conditions that you must complete or must be met before beginning a procedure are designated with an arrow.  
Intermediate results (what will happen following the execution of a procedure step), are designated with an indented arrow.  
Results, after completing a procedure, are designated with a double arrow. | ➤ The report you want to print is open.  
1. Click Print.  
⇒ The Print dialog box displays.  
2. Select the printer and click Print.  
⇒ The print confirmation displays. |
| Bold font indicates something you should type or select, or when a dialog box or window is specified. | Type F for field panels.  
Click OK to save changes and close the dialog box.  
The Create a New Project dialog box displays. |
| Menu paths in procedures are indicated in bold. | Select File > Text, Copy > Group, which means from the File menu, select Text, Copy and then Group. |
| File paths containing placeholders display the placeholders in italics enclosed in square brackets. | [installation drive]\[installation folder]\[project]\... |
| Error and system messages are displayed in Courier New font. | The message Report Definition successfully renamed displays in the status bar. |
| Italics are used to emphasize new or important terms. | The reaction processor continuously executes a user-defined set of instructions called the control program. |
| This symbol signifies a Note. Notes provide additional information or helpful hints. | For more information on creating flowcharts, see Flowcharts [→ 92]. |

Getting Help
For more information about the Desigo CC products, contact your local sales representative.
Safety Messages According ANSI Z535.6

The following examples show the ANSI standard safety messages used in this document to draw the reader’s attention to important information.

ANSI distinguishes between personal injury safety messages and property damage warning messages.

The personal injury safety messages have safety alert symbols and the following alert level labels: DANGER!, WARNING!, CAUTION!

The label for property damage messages is: NOTICE.

Examples:

<table>
<thead>
<tr>
<th>![Notice Symbol]</th>
<th>NOTICE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Property Damage Warning Message</td>
<td>Equipment damage or loss of data may occur if you do not follow a procedure or instruction as specified.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>![Caution Symbol]</th>
<th>CAUTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Caution Safety Message</td>
<td>Minor or moderate injury may occur if you do not follow a procedure or instruction as specified.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>![Warning Symbol]</th>
<th>WARNING</th>
</tr>
</thead>
<tbody>
<tr>
<td>Warning Safety Message</td>
<td>Personal injury or property damage may occur if you do not follow a procedure as specified.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>![Danger Symbol]</th>
<th>DANGER</th>
</tr>
</thead>
<tbody>
<tr>
<td>Danger Safety Message</td>
<td>Electric shock, death, or severe property damage may occur if you do not perform a procedure as specified.</td>
</tr>
</tbody>
</table>
# Document Revision History

## Document Identification

The document ID is structured as follows:

**ID_Language(COUNTRY)_ModificationIndex_ProductVersionIndex**

Example: A6Vnnnnnnnn_en_a_02

<table>
<thead>
<tr>
<th>Modification Index</th>
<th>Edition Date</th>
<th>Brief Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>c</td>
<td></td>
<td></td>
</tr>
<tr>
<td>b</td>
<td></td>
<td></td>
</tr>
<tr>
<td>a</td>
<td>2015-06-23</td>
<td>Market Release Edition</td>
</tr>
</tbody>
</table>
1 Total Room Automation

Desigo TRA offers solutions with lots of functionality and flexibility and permits energy-optimized plant operation without sacrificing comfort. PXC3 (freely programmable) and DXR2 (preconfigured applications) room automation stations are perfectly suited to exclusively automate heating, ventilation, and air conditioning plants in a room. Furthermore, the DXR2 can be extended by adding KNX PL-Link modules with lighting and shading functions.

The modular PXC3 room automation stations are used in buildings featuring multiple room automation disciplines (HVAC, lighting, shading) compiled together into one solution.

### Version Compatibility

The table below provides an overview on compatibility of the different versions.

<table>
<thead>
<tr>
<th>Versions</th>
<th>Desigo CC</th>
<th>Desigo System</th>
<th>PXC3 / DXR2 Automation Station</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>2.0</td>
<td>5.1</td>
<td>1.16</td>
</tr>
<tr>
<td></td>
<td>2.1</td>
<td>6</td>
<td>1.20</td>
</tr>
</tbody>
</table>
1.1 Central Functions

Central functions permit and support the centralized control and coordination of defined groups. Typical central functions include:

- Central occupancy definition
- Central setpoints
- Central hot water/chilled water coordination (Optimization of primary plants, supply chain optimization)
- Central lighting control
- Central emergency lighting control
- Central blinds control

Building overview

Various sources provide input for a central control function, including:

- Signals from an external system
- Commands from a system operator
- Commands from a building user
- Signals from room automation stations
- Commands from a scheduler program
- Commands from superposed central control

These signals and commands are evaluated by the central function. The central function sends the result via the group master and group members to the subordinate functions.
## 1.2 Terms Used

<table>
<thead>
<tr>
<th>Term</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lighting</td>
<td>One or more luminaires in a room controlled by the local room operator unit or Management System.</td>
</tr>
<tr>
<td>Emergency lighting</td>
<td>One or more luminaires in a room that are turned on during an emergency by the fire department or central function (BACnet priority 2). Local room operator units are overridden until the emergency has ended.</td>
</tr>
<tr>
<td>Shading</td>
<td>General protection against the sun to reduce solar radiation into the building.</td>
</tr>
<tr>
<td>HVAC</td>
<td>Controls room climate based on entered operating modes Protection, Economy, Pre-Comfort or Comfort. The following states can be defined using an emergency function: Off, purge, negative or positive pressure.</td>
</tr>
</tbody>
</table>
| Blinds                   | Used in the document as the generic term for the following shading:  
|                          |  - Marquees, awnings  
|                          |  - Interior blinds, roller shutters  
|                          |  - Blinds  
|                          |  - Pleated blinds, vertical blinds |
| Moving walls             | Used primarily in meeting and conference rooms to temporarily divide a large room into smaller partial rooms. An end switch automatically adapts the TRA application to the new room conditions. So that HVAC, lighting, and blinds follow the changed room requirements. |
| Emergency lights (Emergency Light) | Safety luminaires that are continuous lit or during a power outage. Switched on automatically in the event of a fault or by the fire department or the Management System during an emergency. Has a separate power supply such as batteries, rechargeable batteries, or a system connected to uninterrupted power supply (UPS). Emergency luminaires can also be integrated in normal luminaires or used as independent emergency luminaires. |
| Priority                 | Priority refers to BACnet priorities 1 to 16.                                                                                               |
| Room                     | A room consists of at least one or more neighboring room segments.  
|                          | A room consists in the TRA application of a room set to Used and a room segment.  
|                          | In a room with multiple segments, the unused rooms (software) are set in the TRA application to Unused.                                     |
| Room segment             | A room segment represents the smallest, indivisible unit. A room segment is defined and created one time. Room segments can be repeatedly compiled into new rooms throughout the building's life cycle. |
2 Room Operation up to V5.1

Each room is displayed using a graphic and displays the components by application:

- HVAC
- Lighting
- Blinds

Example 1 of a room application

Example 2 of a room application
2.1 Selecting Room

Views of the Rooms

<table>
<thead>
<tr>
<th>View in System Browser</th>
<th>Floor plan view</th>
</tr>
</thead>
</table>

- System Manager is in Operating mode.
- In the System Browser or Floor plan view, select the room to operate.
  - The room graphic opens and displays the most important values in the Operation tab.
  - **NOTE:** Do not make changes in the dialog boxes.

2. You can now do the following:
- Change Operating Mode [➡ 14]
- Change setpoint [➡ 15]
- Switching On and Off Lighting [➡ 16]
- Positioning Blinds [➡ 17]

2.2 Changing the Operating Mode

- The room is selected and room graphic is displayed.
- You can write a command at the present priority [➡ 77] (see NOTE).

1. Select **Values > Operating Mode Room**.
  - A red frame is displayed when selected and the most important values for the Operating mode are listed in the contextual pane of the Operation tab.

2. Select the Operation tab.
3. Select the **Value** property and click **Manual**.

4. In the **Value** drop-down list box, select the **Operating mode**.

5. Click **Send**.

   - The message **Manual successful** is displayed.
   - In the **Extended Operation** tab the **Present Priority** and **Priority Matrix** changes to 8 or 13.

**NOTE:**
Successful operation only possible if you can write at a higher priority [77] than is displayed on the status bar for the **Priority Matrix**. You can, for example, overwrite at the present priority 13 at 8, but not 7.

The display arrow indicates an active priority of 1 to 8. At priority 8, you can change the Operating mode, for example, **Protection** to **Pre-Comfort**.

### 2.3 Editing Setpoints

- The room is selected and room graphic is displayed.
- You can write a command at the **Priority Matrix** (see NOTE).

1. Select **Settings > Setpoint Heating Comfort** or **Setpoint Cooling Comfort**.

   - A red frame is displayed when selected and the most important values for the setpoint are listed in the contextual pane of the **Operation** tab.

2. Select the **Operation** tab.

   - The room setpoint properties are displayed.

3. Select the **Value** property and click **Manual**.
4. In the **Value** drop-down list, enter a new value.

5. Click **Send**.

   ➔ The message **Command successful** is displayed.

   ➔ Under **Advanced Operation** change the **Priority Matrix** to 13.

   ![Priority Matrix](image)

   **NOTE:**
   Successful operation only possible if you can write at a higher priority \[77\] than is displayed on the status bar for the **Priority Matrix**. You can, for example, overwrite present priority 13 with priority 8.

### 2.4 Switching On and Off Lighting

- The room is selected and room graphic is displayed.

1. Select the object **lighting** and **object value**.  
   ➔ A red frame is displayed when selected and the most important values for the lighting object are listed in the contextual pane of the **Operation** tab.

2. Select the **Operation** tab.  
   ➔ The lighting properties display.

3. Select the **Value** property and click **Manual**.

4. In the **Value** field, define the desired value or use the sliding controller.

5. Click **Send**.

   ➔ The message **Command successful** is displayed.

   ➔ The lighting objects are displayed in yellow.

   ➔ In the **Advanced Operation** tab the **Priority Matrix** changes to 13.

   ![Priority Matrix](image)

   **NOTE:**
   Successful operation only possible if you can write at a higher priority \[84\] than is displayed on the status bar for the **Priority Matrix**. You can, for example, overwrite present priority 13 with priority 8.
2.5 Enabling Manual Operation

- The room is selected and room graphic is displayed.

1. Select one or more settings to enable manual operation:
   - Values > Operating Mode Room
   - Settings > Setpoint Cooling Comfort
   - Settings > Setpoint Heating Comfort
   - Settings > Setpoint Shift
     - A red frame is displayed when selected and the most important room values are listed in the Contextual pane of the Operation tab.

2. Select the Operation tab.

3. Select the Value property and then Auto.
   - In the Extended Operation tab, the Priority Matrix changes to 13.

4. Click Send.
   - The message Auto successful is displayed.
   - The room operates in automatic mode if no other manual operating modes are active.

2.6 Enabling Manual Operating at a Higher Priority

A trained user can overwrite the present operation at priority 13 using a higher priority 8.

- The room is selected and room graphic is displayed.

1. Select one or more settings to enable manual operation:
   - Values > Operating Mode Room
   - Settings > Setpoint Cooling Comfort
   - Settings > Setpoint Heating Comfort
   - Settings > Setpoint Shift
     - A red frame is displayed when selected and the most important room values are listed in the Contextual pane of the Operation tab.

2. Click the Advanced Operation tab.

3. Select the Priority Matrix property and then Command.

4. In the Priority drop-down list, select the desired priority.
   - In the Value drop-down list, select the desired option.

5. Click Send.
   - The message Command successful is displayed.
2.7 Positioning Blinds

- The room is selected and room graphic is displayed.

1. Select the **Blinds** object and **Value** object. A red frame is displayed when selected and the most important values for this blinds object are listed in the Contextual pane of **Operation** tab.

2. Select the **Operation** tab. The blinds properties display.

**Position Height**

1. Select the **Height** property and click **Manual**.

2. In the **Value** field, define the desired value or use the sliding controller.

3. Click **Send**.

- The message **Manual successful** is displayed.
- The blinds object is dynamically displayed.

- Change **Present priority** and **Priority Matrix** to 13.

**Position Angle**

1. Select the **Angle** property and click **Command**.

2. In the **Value** field, define the desired value or use the sliding controller.

3. Click **Send**.

- The message **Manual successful** is displayed.
- The blinds object is dynamically displayed.

- Change **Present priority** and **Priority Matrix** to 13.

---

**NOTE:**

Successful operation only possible if you can write at a higher priority [→ 88] than is displayed on the status bar for the **Priority Matrix**. You can, for example, overwrite present priority 13 with priority 8.
3 Room Operation as of V6

Each room is displayed in a graphic with its unique features. The graphic supports two types of rooms:

- Room with one segment
- Room with Multiple Segments

Room with One or More Segments

The main information on a room is displayed in the Primary pane together with a list of segments. Select a segment to display detailed information in a Secondary pane.

![Room Application with Multiple Segments](image)

### Room with Multiple Segments

<table>
<thead>
<tr>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 The room selected in the System Browser opens the graphical room view.</td>
</tr>
<tr>
<td>2 Forward and back for linked graphics (room, controller).</td>
</tr>
<tr>
<td>3 Displays general room state. The information displayed depends on the installed devices.</td>
</tr>
<tr>
<td>4 Displays detailed segment state as graphic.</td>
</tr>
<tr>
<td>5 Displays a list of associated room segments using the applicable, detailed information.</td>
</tr>
<tr>
<td>6 Displays the associated segment link to open it.</td>
</tr>
<tr>
<td>7 Displays the segment state. The information corresponds to overview information under item 5.</td>
</tr>
</tbody>
</table>
3.1 Room Detail

Display and Operation in Room

<table>
<thead>
<tr>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
</tr>
<tr>
<td>2</td>
</tr>
<tr>
<td>3</td>
</tr>
<tr>
<td>4</td>
</tr>
<tr>
<td>5</td>
</tr>
<tr>
<td>6</td>
</tr>
<tr>
<td>7</td>
</tr>
<tr>
<td>8</td>
</tr>
<tr>
<td>9</td>
</tr>
<tr>
<td>10</td>
</tr>
</tbody>
</table>

Additional information to calculate room Operating mode can be displayed. Select the Related items tab, and, under Graphics, the Room Operating mode information link.

This object is trended using a trend object. **NOTE:** The graphic template option trend objekt must be switched on.
3.2 Segment List

<table>
<thead>
<tr>
<th>Display on the Segment List</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Description</strong></td>
</tr>
<tr>
<td>1</td>
</tr>
<tr>
<td>2</td>
</tr>
<tr>
<td>3</td>
</tr>
<tr>
<td>4</td>
</tr>
<tr>
<td>5</td>
</tr>
<tr>
<td>6</td>
</tr>
<tr>
<td>7</td>
</tr>
<tr>
<td>8</td>
</tr>
<tr>
<td>9</td>
</tr>
<tr>
<td>10</td>
</tr>
<tr>
<td>11</td>
</tr>
</tbody>
</table>
3.3 Objects in Room

Available Objects in Room

<table>
<thead>
<tr>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Presence sensor</td>
</tr>
<tr>
<td>2 Outside temperature</td>
</tr>
<tr>
<td>3 Relative outside air humidity</td>
</tr>
<tr>
<td>4 The Green Leaf symbol indicates the room's efficiency state.</td>
</tr>
<tr>
<td>5 Window contact</td>
</tr>
<tr>
<td>6 Room temperature</td>
</tr>
<tr>
<td>7 Room humidity</td>
</tr>
<tr>
<td>8 Room air quality</td>
</tr>
<tr>
<td>9 Room operator unit (can only be operated if the room operator unit supports scenes)</td>
</tr>
</tbody>
</table>
3.4 Segment Detail

Objects in One Segment

<table>
<thead>
<tr>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1   Graphical display of a segment</td>
</tr>
<tr>
<td>2   Damper actuator</td>
</tr>
<tr>
<td>3   Fan</td>
</tr>
<tr>
<td>4   Cooling coils</td>
</tr>
<tr>
<td>5   Heating coils</td>
</tr>
<tr>
<td>6   Blinds (maximum 2)</td>
</tr>
<tr>
<td>7   Luminaires (maximum 4)</td>
</tr>
<tr>
<td>8   Radiator</td>
</tr>
</tbody>
</table>
9. Displays event enrollment for the segment

10. Displays the number of pending alarms in the segment

11. Displays the number of pending errors in the segment

12. Displays the number of objects that are out-of-order in the segment

13. Displays the number of objects that are overwritten in the segment

14. Displays the number of objects commanded at priority 8 in the segment

### 3.5 Selecting Room

#### Views of the Rooms

<table>
<thead>
<tr>
<th>View in System Browser</th>
<th>Floor Plan View</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>User View</strong></td>
<td><strong>1.0</strong></td>
</tr>
<tr>
<td><strong>Floor Plan View</strong></td>
<td><strong>2.0</strong></td>
</tr>
</tbody>
</table>

- System Manager is in Operating mode.
- In the System Browser or Floor plan view, select the room to operate.
  - The room graphic opens and displays the most important values in the Contextual pane.

**NOTE:**

Workflows are described using the Application View, Management View, and Logical View. Additional views including the User View or self-defined views are not described here.
### 3.5.1 Changing Operating Mode

- The room is selected and room graphic is displayed.

1. In the Contextual pane, click the **Operation** tab.

2. Select the **Room Operating Mode** property and click **Manual**.

3. In the **Value** drop-down list, select the Operating mode:
   - Comfort
   - Economy
   - Pre-Comfort
   - Protection
   - The change to room Operating mode occurs at priority 13 and can be overwritten locally.

4. Click **Send**.
   - The message *Manual successful* is displayed.

5. You can also execute the following room conditions:
   - Temporarily switching on **Comfort**
   - Applying Scene
   - Change Operating mode using advanced operation
   - Change setpoint
   - Switching on and off Lighting
   - Enabling manual lighting
   - Positioning blinds

---

**NOTE:**
Priority 13 is enabled if you click the **Auto** button and is set to **NULL**. What happens:
- No change is made to room state if priority 1–12 is pending.
- The room state is executed as per pending priority if priority 14–16 is pending.
3.5.1.1 Displaying Present Room Operating Mode

The present room Operating mode is controlled based on various factors. The information displayed indicates the current Operating mode in the room.

▷ The room is selected and room graphic is displayed.

1. Click **Next**.
   ▷ **Plant Operating mode** and **Temperature setpoint determination** are displayed.
   ▷ The table displays the present object states (from left to right).
   ▷ The lines in green display the present Operating mode for the room.

![Operating Mode Table]

2. **Previous** switches you back to the room graphic.

3.5.2 Temporarily Apply Operating Mode Comfort

Use this function to control a room to **Comfort** outside the defined occupancy times. The room is controlled to **Comfort** for two hours if the function is activated.

▷ The room is selected and room graphic is displayed.

1. In the room graphic, select **Room > Room Operating mode**.
   ▷ A red frame is displayed when selected.
2. Select the **Comfort Button** property and click **Manual**.

3. In the **Value** drop-down list select:
   - **Active**: The room is controlled for two hours to **Comfort** and then automatically set to **Inactive**.
     
     **NOTE**: The time can be set in the **Setup and Service Assistant** under the **Time for Comfort Button** property.
   - **Inactive**: The **Comfort** state is switched off and set to **Enable** after time expires.

4. Click **Send**.
   - The message **Manual successful** is displayed.

### 3.5.3 Applying Scene

Use this function if you need a scene for the room Operating mode.

1. In the room graphic, select room operator unit.
   - A red frame is displayed if selected.
   - The **Operation** tab displays the **Value** and **In progress** properties.

2. Select the **Value** property.

3. In the **Value** drop-down list:
   - **Scene_x** (the room is controlled by the selected scene)
   - **No Action** (the state switches to automatic mode)

4. Click **Change**.
   - The message **Change successful** is displayed.
   - The room Operating mode changes to the corresponding scene.
3.5.3.1 Creating or Editing a Scene

The following items need clarification before creating, adding, or changing a scene:

- What does scene refer to?
- What objects are switched using the scene?
- In which sequence and at what delay times are the objects controlled?
- At what priority must objects be controlled (standard priority for scenes is 7)?

- The System Manager is in Engineering mode.
- A scene object is available in the application.
- The existing scene texts are taken over or created or modified in workflow Text Group [➙ 30].

1. In System Browser, select Logical View.

2. Select Logical > [Hierarchy name] > [Hierarchy x →n] > [Room] > Rscn and then the scene object Scn.
   - The Standard tab opens and displays available scenes. Only an empty entry Scene_01 is displayed in the Command Table Action List if no scenes are defined.

3. (Optional) Scene texts must be created first if the scene texts are not available in the Text Group [➙ 30].

4. Double-click the text Scene_01 and enter a name for Scene 1, for example, Meeting.
   - NOTE: Texts must match the displayed Text Group [➙ 30]. A note is displayed if the text does not match and the text group needs to be modified.

5. Click New and enter a name for scene 2, for example, Presentation. Create all other scenes.

6. Click Save 🗻.
   - Scenes are created with the correct texts.

Scene Texts

<table>
<thead>
<tr>
<th>Schedule</th>
<th>BACnet Editor</th>
<th>Object Configurator</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scn [Scene]</td>
<td>Present value: No action</td>
<td>Command Table Action List:</td>
</tr>
<tr>
<td></td>
<td>Field device: CT_4 [Automation station]</td>
<td>▼ Meeting</td>
</tr>
<tr>
<td></td>
<td>Text group: TXG_GmsDevice_1_404000_25560128</td>
<td>▼ Presentation</td>
</tr>
<tr>
<td></td>
<td>Applied Schedules</td>
<td>▼ Break</td>
</tr>
</tbody>
</table>
3.5.3.2 Assigning Objects to Scenes

- The scenes are created and have the correct designation.
- The Schedule tab is selected.

1. In System Browser, select Logical View.

2. Select Logical > [Hierarchy name] > [Hierarchy x-n] > [Room] > [Room segment] > Object type.

   - R101 [Room 101]
     - RHvacCo (Room HVAC coordination)
     - RLgtCo (Room lighting coordination)
     - RStaMon (Room monitoring state)
     - ROpModErr (Room operating mode determination)
     - ROpUnit (Room operator unit interface)
     - RScn (Room scene)
     - RSegm101 (Room segment 101)
     - FanSpd (Fan speed)
     - HVAC (HVAC)
     - Lgt(North) (Lighting, North)
     - Lgt(West) (Lighting, West)
     - RSegmStMon (Room segment monitoring state)
     - RSegmSta (Room segment state)
     - Snd(North) (Shading, North)
     - Snd(West) (Shading, West)
     - RSndCo (Room shading coordination)
     - RSnta (Room state)

3. Drag the first object, for example, ROpModDt (Room Operating mode) with drag-and-drop to the [Meeting] expander until the cursor changes. NOTE: The sequence from top to bottom determines the object workflow within a scene.

   - The object is added to all scenes. NOTE: Scenes added after the fact have to be configured individually.

4. Open the folder for segment RGsegm.

5. Drag additional objects, for example, FanSpd (fan speed), Lgt (Light) or Shd (blinds) with drag-and-drop to the [Meeting] expander.

   NOTE: The only way to change the sequence is to delete assigned objects.


7. Repeat configuration for all created scenes.
8. Click **Save**.
   - The new or edited configuration is saved on the TRA room automation station.

9. Test all scenes for functionality.
   - Scenes are tested and operate as per the requirements of each scene.

---

**Object Assignment for Scenes**

### Example: Scene Configuration

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Meeting</td>
<td>Comfort</td>
<td>13</td>
<td>100%</td>
<td>7</td>
<td>Open</td>
<td>7</td>
<td>On</td>
</tr>
<tr>
<td>Presentation</td>
<td>Comfort</td>
<td>13</td>
<td>30%</td>
<td>7</td>
<td>Close</td>
<td>7</td>
<td>On</td>
</tr>
<tr>
<td>Pause</td>
<td>Protection</td>
<td>13</td>
<td>0%</td>
<td>13</td>
<td>Open</td>
<td>13</td>
<td>On</td>
</tr>
</tbody>
</table>

---

### 3.5.3.3 Editing Text Group

The Text Group is created during engineering data import and saved in the library project folder. Texts are not available in the Management System if you define other scenes; they must be created first.

- The System Manager is in Engineering mode.
- The Scene Object [→ 27] is selected and the **Schedule** tab is open.

1. In System Browser, select **Management View**.

2. Select **Project > System Settings > Libraries > Project > Common > Common > Texts > [Text group number]**.

3. Proceed as follows:
   - Change: Click the row and edit the text.
   - New text: Click **Add new row**:
     a. In the column **Value**, enter a one-up number.
     b. Enter a text for each language.

4. Click **Save**.
   - The Text Group is created.
NOTE 1: Texts added or changed on the Management System are not updated on the room operator unit.

NOTE 2: The Maximum Value [➙ 31] must be modified on the scene object if the number of scenes is changed. The maximum value is determined by the number of scenes displayed in the Value drop-down list.

3.5.3.4 Modifying Maximum Value for Scenes

▷ The Scene object [➙ 27] is selected.

1. Click Object Configurator tab.
2. Open the Properties expander.
3. Select the Present_Value property and then the Details expander.
4. In the Max text field, enter the corresponding number of defined scenes.
5. Click Save 🛡.

▷ The scenes defined in the Text Group [➙ 30] are displayed in the Value drop-down list.

3.5.4 Override Operating Mode

▷ The room is selected and room graphic is displayed.

1. In the room graphic, select Room > Room Operating mode.

▷ A red frame is displayed when selected.
The Advanced Operation tab displays the properties.

2. Select the Priority Matrix Room Operating Mode property and click Manual.

   Displays the entry fields for Priority and Value.

3. In the Priority drop-down list, select option 08: Man.mode 2.
   NOTE: In principle, any priority between 1-15 can be selected. Other BACnet operator units also use priority 8 though. So that any BACnet operator unit can reset the override to priority 8.

4. In the Value drop-down list, select the Operating mode:
   - Comfort
   - Economy
   - Pre-Comfort
   - Protection

5. Click Send.

   The message Manual successful is displayed.

NOTE:
Successful operation only possible if you can write at a higher priority than is displayed on the status bar for the Priority Matrix. You can, for example, overwrite at the present priority 13 at 8, but not 7.

The display arrow indicates an active priority of 1 to 8. At priority 8, you can change the Operating mode, for example, Protection to Pre-Comfort.
3.5.5 Editing Setpoints

The room is selected and room graphic is displayed.

1. Select Room > Preset Setpoints and then:
   - Cooling
   - Heating
     A red frame is displayed when selected and the most important values for heating and cooling are displayed in the Contextual pane of the Operation tab.

2. Select for:
   - Cooling, property Cooling setpoint Comfort
   - Heating, property Heating setpoint Comfort


4. In the Value drop-down list, enter a new setpoint.

5. Click Send.
   The message Manual successful is displayed.

3.5.5.1 Displaying the Present Calculated Setpoint

The present room setpoints are calculated using various indicators. The setpoints used to control the room depend on the room Operating mode and the set room adjustment.

The room is selected and room graphic is displayed.

1. Click Next.
   Plant Operating mode and Temperature setpoint determination are displayed.
   The table displays the setpoint calculations (from left to right).
The lines in green display the present setpoints for the room.

2. **Back** switches you back to the room graphic.

### 3.5.6 Switching Lighting On and Off

Control is automatic by default based on installed switches, presence detector, and room request. Lighting can be switched on and off for individual segments as needed.

- The room is selected and room graphic is displayed.
- 1. Select **Room > Segment(s)** and then the desired room segment in the **Names** column.
- 2. Select the display in the column **Light** and click **0.00%**. A red frame is displayed when selected and the properties are displayed in the Contextual pane of the **Operation** tab.
- 3. Select the **Lighting command** property and click **Manual**.
- 4. In the **Value** drop-down list, enter a new value.
- 5. Click **Send**. The message **Manual successful** is displayed.

**NOTE:**

You can switch lighting as follows:

1. Select the room segment.
2. Select the **Related Items** tab.
3. Select **Graphics** and then the segment link.
4. Select the light object and then the **Lighting command** property in the Contextual pane of the **Operation** tab.
3.5.7 Positioning Blinds

Control is automatic by default based on installed switches, presence detector, and room request. You can raise and lower blinds for individual segments as needed.

▷ The room is selected and room graphic is displayed.

1. Select Room > Segment(s) and then the desired room segment in the Names column.

2. Select the display in the column Blinds and click 0.00%.
   A red frame is displayed when selected and the properties are displayed in the Contextual pane of the Operation tab.

3. Proceed as follows:
   - Change angle position:
     a. Select the property Angle blinds command and click Manual.
     b. In the Value drop-down list, enter a new value.
     c. Click Send.
     ▷ The message Manual successful is displayed.
   - Open or close blinds:
     a. Select the property Height blinds command and click Manual.
     b. In the Value drop-down list, enter a new value.
     c. Click Send.
     ▷ The message Manual successful is displayed.

NOTE:
You can operate the blinds as follows:
1. Select the room segment.
2. Select the Related Items tab.
3. Select Graphics and then the segment link.
4. Select the blinds object and then, in the Operation tab, the property Angle blinds command or Height blinds command.
4 Emergency Lighting Control

Emergency lighting installed in the building must be tested for availability on a regular basis. The frequency of the function test depends on:

- National standards
- Local standards
- Object use (hospital, office building, warehouse, cinema, etc.)
- Manufacturer information
- Eventually other factors

The information can be compiled in a report after the function test and printed and saved for documentation purposes.

NOTICE

Availability of Emergency Luminaires not Guaranteed

A continuous test drains the emergency luminaire batteries and has no voltage during an emergency. Never conduct a function test (discharging batteries) for the entire building. Ensure that emergency lighting and power are operational at all times for safety reasons.

NOTICE

Panic during an Emergency

Continuous test is conducted during primary occupancy. Post advance notice on the continuous test. Do not conduct a continuous test during main hours, late afternoon or at night. Sufficient lighting must be available during an emergency. Reason: It may take several hours to charge drained batteries.

4.1 Emergency Lighting Function

General

Back-up power must automatically assume power supply for mandatory safety lighting in the event of a power failure.

Support

Desigo CC supports emergency lighting with DALI bus integration and integrated test and operating functions.

Test Function

Information is saved in emergency lighting if a test function is conducted. In addition, individual manufacturers indicate the state with an LED.

Test Data

Desigo CC collects the saved data after a test and compiles it in a report.
4.2 Test and Operating Functions

The testing depth may vary depending on the frequency of a test. The table below lists all functions supported in Desigo CC.

<table>
<thead>
<tr>
<th>Emergency Lighting Functions</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Function</strong></td>
</tr>
<tr>
<td>Start function test</td>
</tr>
<tr>
<td>Start short duration test</td>
</tr>
<tr>
<td>Start long duration test</td>
</tr>
<tr>
<td>Stop active test</td>
</tr>
<tr>
<td>Rest Operating mode</td>
</tr>
<tr>
<td>Inhibit Operating mode</td>
</tr>
<tr>
<td>Cancel inhibit Operating mode</td>
</tr>
<tr>
<td>Reset luminaire hours of operation</td>
</tr>
<tr>
<td>Switch-off pulse</td>
</tr>
</tbody>
</table>

**NOTE:**

Not all emergency lighting supports test functions available in Desigo CC. Ask your manufacturer which test functions support the installed emergency lighting.
4.3 Evaluating Test Report

A draft test report must be analyzed for possible faults in the emergency lighting. The measures for a fault depend on the availability of additional emergency lighting in this room.

Test Report

<table>
<thead>
<tr>
<th>Object Designation</th>
<th>Alias</th>
<th>Object Description</th>
<th>Last test start</th>
<th>Last test end</th>
<th>Last test result</th>
<th>Last test state</th>
<th>Last test mode</th>
</tr>
</thead>
</table>

4.4 Operating and Testing Emergency Lighting

Emergency lighting is generally switched on and off in groups. Individual tests can be conducted manually for each emergency light.

The test workflow is as follows:
- Test emergency luminaires
- Create a report
- Load battery before starting the next test

4.4.1 Switching On and Releasing Group

Emergency lighting can be switched on in advance if the time of the power outage is known.

▷ The System Manager is in Operating mode.
▷ The online connection is available.

1. In the System Browser, select Application View.
2. Select Applications > Logics > Central Functions > [Hierarchy Name] > Emergency Lighting [Category] > CenEmgLgt [Emergency Lighting (CenEmgLgt)]
3. In the Contextual pane, click the Operation tab.
   ◄ Displays emergency lighting properties.
4. Select the Emergency lighting control command.
5. Click Manual.
   ◄ Emergency lighting is switched on at priority 8.
6. In the Value drop-down list, select an Option.
7. Click **Send**.

### 4.4.2 Manually Testing Group

- The System Manager is in Operating mode.
- The online connection is available.

1. In the System Browser, select **Application View**.

2. Select **Applications > Logics > Central Functions > [Hierarchy name] > [Hierarchy 1-n] > [Central Functions for Emergency Lighting] > [Central Function Emergency Lighting for Zone A (CenEmgLgt ZoneA)]**.

3. In the Contextual pane, click the **Operation** tab.
   - Displays emergency lighting properties.

4. Conduct the following actions:
   - Starting Function Test [➙ 39]
   - Starting Short Duration Test [➙ 40]
   - Starting Long Duration Test [➙ 40]
   - Stopping Active Test [➙ 40]
   - Overriding Rest Operating Mode [➙ 41]
   - Switching on Inhibit Operating Mode [➙ 41]
   - Switching off Inhibit Operating Mode [➙ 41]
   - Reset Hours of Operation [➙ 41]
   - Enabling Switch-off Pulse [➙ 42]
   - Creating Test Report [➙ 42]

**NOTE:**
A report of the previous test must be created before selecting another test type for testing.

### 4.4.2.1 Starting Function Test

The function test briefly places the device in a power outage state. This test does not impact battery capacity.

- Central function **Emergency Lighting** and the corresponding group are selected.

1. Select the **Emergency lighting control command**.

2. In the **Value** drop-down list, select option **Start function test**.

3. Click **Change**.
   - The function test starts.
   - The function test concludes after about one minute.

4. The test result must be read from emergency luminaires with a Report [➙ 42].
4.4.2.2 Starting Short Duration Test
The short duration test places the device in power outage state long enough to calculate battery capacity without fully draining the battery.

- Central function **Emergency Lighting** and the corresponding group are selected.

1. Select the **Emergency lighting control command**.
2. In the **Value** drop-down, select option **Start short duration test**.
3. Click **Change**.
   - The short duration test starts.
   - The short duration test takes about 10 to 60 minutes depending on device type.
4. The test result must be read from emergency luminaires with a Report [→ 42].

4.4.2.3 Starting Long Duration Test
The long duration test places the device in power outage state long enough to measure battery capacity.

- Central function **Emergency Lighting** and the corresponding group are selected.

1. Select the **Emergency lighting control command**.
2. In the **Value** drop-down list, select option **Start duration test**.
3. Click **Change**.
   - The long duration test starts.
   - The long duration test takes about 1 to 5 hours depending on device type.

4. The test result must be read from emergency luminaires with a Report [→ 42].

4.4.2.4 Stopping Active Test
Stops a running function or running continuous test. A cancelled test must be repeated within a defined period as per national standards.

- Central function **Emergency Lighting** and the corresponding group are selected.

1. Select the **Emergency lighting control command**.
2. In the **Value** drop-down list, select option **Stop active test**.
3. Click **Change**.
4.4.2.5 Overriding Rest Operating Mode

Overrides the active power failed state and switches off emergency lighting. Can only be run for active power failure state. The function relieves batteries if the situation is safe.

- Central function Emergency Lighting and the corresponding group are selected.

1. Select the Emergency lighting control command.
2. In the Value drop-down list, select option Go to rest mode.
3. Click Change.

4.4.2.6 Switching on Inhibit Operating Mode

Prevents the device from going to the power outage state. Can only be run as long as power is available. Used for planned power outages.

- Central function Emergency Lighting and the corresponding group are selected.

1. Select the Emergency lighting control command.
2. In the Value drop-down list, select option Go to inhibit mode.
3. Click Change.

4.4.2.7 Switching off Inhibit Operating Mode

Removes the inhibit Operating mode and switches the device to normal operation. Can only be run as long as power is available.

- Central function Emergency Lighting and the corresponding group are selected.

1. Select the Emergency lighting control command.
2. In the Value drop-down list, select option Cancel inhibit mode.
3. Click Change.

4.4.2.8 Reset Hours of Operation

Resets hours of operation on emergency lighting. Generally used when periodically changing the luminaires. Hours of operation reset must be done on the individual object if only individual defective luminaires are replaced.

- Central function Emergency Lighting and the corresponding group are selected.

1. Select the Emergency lighting control command.
2. In the Value drop-down list, select option Reset Lamp op.hours.
3. Click Change.

- The hours of operating are reset.
- The hours of operating are reset.
4.4.2.9 Enabling Switch-off Pulse

Switchable and dimmable devices that are not controlled by a local switch remain in an emergency state after a function or continuous test. The command sets the emergency state to Off.

- Central function Emergency Lighting and the corresponding group are selected.

1. Select the Emergency Lighting Control Command.
2. In the Value drop-down list box, select option Switch-off pulse.
3. Click Change.

4.4.2.10 Creating Test Report

Three predefined reports are available to document conducted tests:

- Function test
- Short duration test
- Long duration test

- The Emergency Light reports are imported.

1. In the System Browser, select Application View.
2. Select Applications > Reports.
3. Open the Reports tab.
4. Select State and then one of the following reports:
   - TRA Emergency Light Status Function
   - TRA Emergency Light Status Short Duration
   - TRA Emergency Light Status Long Duration
   
   Hinweis: These are the standard reports and acquire all emergency luminaires in the building. Create your own Reports [43].

5. Click Execute. The test report is generated.
6. Select Create and view PDF.
7. Click Print. The test report is printed.

Example: Test report print out

<table>
<thead>
<tr>
<th>Object Designation</th>
<th>Alias</th>
<th>Object Description</th>
<th>Last test start</th>
<th>Last test end</th>
<th>Last test result</th>
<th>Last test state</th>
<th>Last test mode</th>
</tr>
</thead>
</table>

NOTE:
The report displays state information in the language defined for the emergency luminaires.
4.4.3 Creating Own Report

The existing reports always acquire the entire building. Create your own reports for each zone that is tested.

4.4.3.1 Create a report

- The Emergency Light reports are imported.

1. In the System Browser, select Application View.
2. Select Applications > Reports.
3. Open the Reports tab.
4. Select State and then one of the following standard reports:
   - TRA Emergency Light Status Function
   - TRA Emergency Light Status Short Duration
   - TRA Emergency Light Status Long Duration
5. Click Save As.
6. Conduct the following steps in the Save Object As dialog box:
   a. Select the save location in the tree (for example, Application View and then Reports > Status).
   b. Enter the Name. Spaces are not permitted.
   c. Enter the Description. The text from the Name field is displayed by default if you click the Description field.
   d. Click OK.

- The new document is displayed in System Browser.

4.4.3.2 Defining Report Content

- The Emergency Light reports are opened.

1. In System Browser, select Logical View.
2. Select Logical > [Hierarchy name] > [Hierarchy 1-n] > [Room n] > [Emergency Lighting Zone (LgtEmgZone)].
3. Drag-and-drop the object to the report.
4. Repeat Steps 2-4 on all objects to be acquired in this report.
4.4.3.3 Defining Report Output

The Emergency Light reports are opened.

1. Select the Settings tab.

2. For Report output click the symbol on the bottom right. The Report Output Definition opens.

3. Select Report Format (for example, PDF) and define the Destination type (for example, file).


5. Enter the Path and Alias Name of the target folder.

6. Click Add.

7. Click Close.

8. In the Report Output Definition, click Add. The defined output is displayed in the List of Folders for Report Output.

9. Click Close.

10. Click OK.

11. Click Save. The report is configured and is saved as a PDF file when running a reaction.
4.4.4 Automatically Testing Group

When running tests, remember that there is no automatic feedback that the test is finished or the battery is fully charged. For this reason, plan for sufficient reserve time, to start the:

- Test report group 1
- Test group 2 (charging time for batteries for group 1)

<table>
<thead>
<tr>
<th>Test group 1</th>
<th>Test group 2</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>13:00</strong></td>
<td><strong>13:00</strong></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Starting report group 1</th>
<th>Charge time group 1</th>
<th>Starting report group 2</th>
<th>Charge time group 2</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>15.03.20xx</strong></td>
<td><strong>13:00</strong></td>
<td><strong>16.03.20xx</strong></td>
<td><strong>13:00</strong></td>
</tr>
</tbody>
</table>

4.4.4.1 Creating Automatic Execution

The following description applies to a long duration with conducted once a year. The example may need to be modified depending on the function selected and project.

1. In the System Browser, select Application View.
2. Select Applications > Logics > Reactions.
3. Open the Reaction Editor tab.
4. Open the expander Triggers.
5. Open the Time and Operating Mode expander and click Add.
6. Define the following entries:
   - From date
     - Enter the create date.
   - To date
     - Select checkbox Any. No end date is defined.
   - Time
     - Enter, under Set start time the execution time **10:00:00**.
     - Clear checkbox Set end time.
   - Effective days
     - For Recurrence, select Monthly.
   - Selection the options First, Sunday every 12 months.

7. Open the Output > Action expander.
8. Select Applications > Logics > Central Functions > [Hierarchy name] > [Hierarchy 1-n] > [Central Functions for Emergency Lighting] > [Central Function Emergency Lighting for Zone A (CenEmgLgt ZoneA)] > Emergency Luminaire (EmgLmnr) > Command Emergency Luminaire (EmgLmnrCtl).


10. Define the following entries for the Emergency Light Object:
   - In the Property property, select Present Value.
   - In the column Command, select option Change [Write].
   - In the column Command, in the field Value, select option Start duration test [3].
   - In the column Initial delay enter a time in seconds [0 = immediate].

11. Select Applications > Reports > Status > [Test report].


13. Define the following entries for the Emergency Light report:
   - In the Property property, select Not defined.
   - In the column Command, select Execute.
   - In the column Delay enter a time in seconds [18000 = 5 hours].

14. Click Save.

   The test report is created once the executed reaction is finished.
5 Operating Central Function
Entire sections of a building can be easily controlled using the central function [➡ 63], including:

- Fire Department Emergency Functions
  - Switching on Emergency Lighting [➡ 48]
  - Overriding Emergency Lighting Rest Operating Mode [➡ 51]
  - Controlling Ventilation [➡ 52]
  - Raising Blinds [➡ 53]

- Standard Operation
  - Switching On and Off Lighting [➡ 53]
  - Blinds up and down [➡ 54]
  - Changing Room Occupancy Mode [➡ 56]

Central Function Viewer

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Displays the selected group object in the System Browser.</td>
</tr>
<tr>
<td>2</td>
<td>Displays the object's hierarchy structure.</td>
</tr>
<tr>
<td>3</td>
<td>Displays the object's name.</td>
</tr>
<tr>
<td>4</td>
<td>Displays the group assignment.</td>
</tr>
<tr>
<td>5</td>
<td>Displays the object's present value.</td>
</tr>
<tr>
<td>6</td>
<td>Displays the presently pending BACnet priority for the object. Priorities can be displayed differently for each object. Objects with BACnet priority ≤ 7 cannot be switched.</td>
</tr>
<tr>
<td>7</td>
<td>Displays the object's state.</td>
</tr>
</tbody>
</table>
5.1 Fire Department Emergency Functions

Fire department emergency functions can also be used for maintenance and service work. No information is transmitted to the fire department when running these functions.

Emergency lighting can be manually switched on for an entire building [48]. Emergency lighting can be executed for only one zone [49] or multiple zones [50], of the entire building need not be switched on.

**NOTE:**
Emergency functions are generally automatically switched via a binary contact from the fire detection system. You can switch using a fire service switch, or manually through a BACnet Management System. The latter procedure is described here.

Operation through the Management System is only possible as long as neither the fire service switch nor the fire detection system is active.

**Hints**
- For simple operation in the System Browser, create your own view for emergency lighting.
- Create your own graphic page featuring the most important emergency lighting functions.

### 5.1.1 Switching on Emergency Lighting for the Entire Building

1. In the System Browser, select **Application View**.
2. Select **Applications > Logics > Central Functions** > [Hierarchy name] > [Hierarchy 1-n] > [Central function for Emergency Lighting] > [Emergency lighting building (CenEmgLgt Building)].
3. In the Contextual pane, click the **Operation** tab.
   - Displays emergency lighting properties.
4. Select the **Command value emergency** property.
5. Click **Manual**.
6. In the **Value** drop-down list, select option **On**.

![Emergency Lighting Switch](image_url)

7. Click **Send**.
   - The message **Manual successful** is displayed.
5.1.1.1 Switching Back to Automatic Mode

Emergency lighting must be switched back to automatic mode after an emergency.

1. In the System Browser, select Application View.
2. Select Applications > Logics > Central Functions > [Hierarchy name] > [Hierarchy 1-n] > [Emergency Lighting (CenEmgLgt)].
3. In the Contextual pane, click the Operation tab.
   - Displays emergency lighting properties.
4. Select the Command value emergency property.
5. Click Auto.
6. Click Send.
   - The message Auto successful is displayed.

5.1.2 Switching on Emergency Lighting for One Zone

1. In the System Browser, select Application View.
2. Select Applications > Logics > Central Functions > [Hierarchy name] > [Hierarchy 1-n] > [Central Functions for Emergency Lighting] > [Central Function Emergency Lighting for Zone A (CenEmgLgt ZoneA)].
3. In the Contextual pane, click the Operation tab.
   - Displays emergency lighting properties.
4. Select the Command value emergency property.
5. Click Manual.
6. In the Value drop-down list, select option On.

7. Click Send.
   - The message Manual successful is displayed.

5.1.2.1 Switching Back to Automatic Mode

Emergency lighting must be switched back to automatic mode after an emergency.

1. In the System Browser, select Application View.
2. Select Applications > Logics > Central Functions > [Hierarchy name] > [Hierarchy 1-n] > [Central Functions for Emergency Lighting] > [Central Function Emergency Lighting for Zone A (CenEmgLgt ZoneA)].
3. In the Contextual pane, click the Operation tab.
   - Displays emergency lighting properties.
4. Select the Command value emergency property.
5. Click Auto.
6. Click Send.
   ⇒ The message Auto successful is displayed.

### 5.1.3 Switching on All Emergency Lighting for Multiple Zones

**Emergency lighting on in multiple zones using Text Viewer**

1. In the System Browser, select Application View.
2. Select Applications > Logics > Central Functions > [Hierarchy name] > [Hierarchy 1-n] > [Central Functions for Emergency Lighting].
   ⇒ The associated lighting objects are displayed in the Text Viewer.
3. Click the Type column.
   ⇒ The list is sorted by type.
4. Highlight, using the <CTRL> key, all zones with type Control Function that need to be switched on.
   ⇒ NOTE: In the Contextual pane, only properties that are the same as the selected object display.
5. In the Contextual pane, click the Operation tab.
6. Select the Command value emergency property.
7. Click Manual.
8. In the Value drop-down list, select option On.
9. Click Send.
   ⇒ The message Manual successful is displayed.
5.1.3.1 Switching Back to Automatic Mode

Emergency lighting must be switched back to automatic mode after an emergency.

1. In the System Browser, select Application View.
2. Select Applications > Logics > Central Functions > [Hierarchy name] > [Hierarchy 1-n] > [Central Functions for Emergency Lighting].
   - The associated lighting objects are displayed in the Text Viewer.
3. Click the Type column.
   - The list is sorted by type.
4. Highlight, using the CTRL key, all zones with type Control Function to be switched on.
   - NOTE: In the Contextual pane, only properties that are the same as the selected object display.
5. In the Contextual pane, click the Operation tab.
6. Select the Command value emergency property.
7. Click Auto.
   - The message Auto successful is displayed.

5.1.4 Overriding Emergency Lighting Rest Operating Mode

Overrides the active power failed state and switches off emergency lighting. Can only be Operating mode for active power failure state. The function relieves batteries if the situation is safe.

1. In the System Browser, select Application View.
2. Select Applications > Logics > Central Functions > [Hierarchy name] > [Hierarchy 1-n] > [Central Functions for Emergency Lighting] > [Central Function Emergency Lighting for Zone A (CenEmgLgt ZoneA)].
   - Hinweis: The function can also be executed with multiple zones in the Text Viewer.
3. In the Contextual pane, click the Operation tab.
   - Displays emergency lighting properties.
4. Select the Emergency lighting control command.
5. Click Manual.
6. In the Value drop-down list, select option Go to Rest Mode.
7. Click Change.
   - The message Change successful is displayed.
5.1.5 Controlling Ventilation

During an emergency, the fire department can control ventilation using the following operating modes:

- Automatic
- Emergency shutdown (lock)
- Purge (supply air, extract air fan on, dampers, and VAV dampers open)
- Positive pressure
- Negative pressure

1. In the System Browser, select Application View.
2. Select Applications > Logics > Central Functions > [Hierarchy Name] > HVAC [Category] > [Emergency ventilation (CenEmgHvac)].
3. In the Contextual pane, click the Operation tab.
   - Displays emergency ventilation properties.
4. Select Command Value.
5. Click Manual.
6. In the Value drop-down list, select an option:
   - None
   - Emerg.off
   - Purge
   - Negative press.
   - Positive press.
7. Click Send.
   - The message Command successful is displayed.

NOTE: An emergency command is executed at priority 2 or 3.
5.1.6 Raising Blinds
The fire department can manually raise blinds during an emergency.

1. In the System Browser, select Application View.
2. Select Applications > Logics > Central Functions > [Hierarchy Name] > Blinds [Category] > [Emergency blinds control (CenEmgShd)].
3. In the Contextual pane, click the Operation tab.
   `- Displays emergency blinds control properties.
4. Select Command Value.
5. Click Manual.
6. In the Value drop-down list, select option Open.

   ![Image of command interface]

7. Click Send.
   `- The message Command successful is displayed.

5.2 Standard Operation
The central function overrides local room operation. The required Operating mode in the room can be commanded again after successful central override.

5.2.1 Switching on Lighting
- The System Manager is in Operating mode.
- The online connection is available.

1. In the System Browser, select Application View.
2. Select Applications > Logics > Central Functions > [Hierarchy Name] > Light [Category] > [Central Lighting (CenOpLgt)].
   `- The associated lighting objects are displayed in the Central Function Viewer.
3. Select the Operation tab.
4. Proceed as follows:
   - For priority 13, select the Command user (13) property and click Manual.
   - For priority 8, select the Command manual (8) property and click Manual.
5. In the Value drop-down list, select option Illuminance.
6. Click **Send**.
   ✤ The message **Command successful** is displayed.
5.2.2 Controlling Blinds

- The System Manager is in Operating mode.
- The online connection is available.

1. In the System Browser, select Application View.

2. Select Applications > Logics > Central Functions > [Hierarchy Name] > Blinds [Category] > [Central Blinds Control (CenOpShd)].
   - The associated blinds objects are displayed in the Central Function Viewer.

3. Select the Operation tab.

4. Proceed as follows:
   - For priority 13, select the Command user (13) property and click Manual.
   - For priority 8, select the Command manual (8) property and click Manual.

5. In the Value drop-down list, select the blinds position.

6. Click Send.
   - The message Manual successful is displayed.
5.2.3 Changing Room Operating Mode

- The System Manager is in Operating mode.
- The online connection is available.

1. In the System Browser, select **Application View**.
2. Select **Applications > Logics > Central Functions > [Hierarchy Name] > HVAC [Category] > [Central Operating Mode (CenOpMod)]**.
   - The associated operating modes are displayed in the **Central Function Viewer**.
3. Select the **Operation** tab.
4. Select the **Comfort user (13)** property and click **Manual**.
5. In the **Value** drop-down list, select the **Operating mode**.

![Central Function Viewer](image)

6. Click **Send**.
   - The message **Command successful** is displayed.
6 Operating TRA Room Automation Station

Desigo CC does not fully support all features and functions on the TRA room automation station. Full support can, however, be achieved by operating the SSA Wizard \([\Rightarrow 57]\) or ABT-SSA Wizard \([\Rightarrow 57]\) for the TRA room automation station. Login on the TRA room automation station is simplified by defining the user groups and password in Desigo CC.

6.1 Test TX-I/O Status V5.1

The Setup and Service Assistant permits access to all devices on a TRA room automation station.

![Desigo TRA: Setup and Service Assistant](image)

1. In System Browser, select **Logical View**.
2. Select **Logical > [Hierarchy name] > [Room name]**.
3. Select the **Related items** tab and then **Device**.
4. Click **Display TRA Hardware Configuration**.
   - The dialog box to log on to the Setup and Service Assistant opens in the Secondary pane.
5. Enter **Name** and **Password** and click **Log on**.
   - **Note:** The password is continuously defined in the **BACnet tab >, Backup & Restore** expander, in the **Reinitialize Password** field.
6. Proceed as recommended in document **Desigo TRA - Setup & Service Assistant** (CM111050).
6.2 Checking TX-I/O Status as of V6

The Setup and Service Assistant access BACnet objects on an automation station.

For a description of Setup and Service Assistant, see document Desigo TRA - Setup & Service Assistant (A6V10429119).

NOTE:
The user's guide Desigo TRA - Setup & Service Assistant is available for download on the Internet at: www.siemens.com/bl/A6V10429119.
6.2.1 Opening the Room Automation Station

- The user name and password for logging onto the management system is defined in the Setup and Service Assistant. The user name and password must be entered each time if the user name is not defined.

1. In System Browser, select Logical View.
2. Select Logical > [Hierarchies] > [Room name].
3. Select Related items tab and then Devices.
4. Click Display TRA Hardware Configuration.

Start page opens in the Setup and Service Assistant.
6.2.2 Opening a Room Segment

The user name and password for logging on to the management system is defined in the Setup and Service Assistant. The user name and password must be entered each time if the user name is not defined.

1. In System Browser, select Logical View.
2. Select Logical > [Hierarchy name] > [Room name] > [Room segment].
3. Select the Related items tab and then Device.
4. Click Display TRA Hardware Configuration.
   The room segment opens in the Setup and Service Assistant.
6.2.3 Opening an Event List

The user name and password for logging onto the management system is defined in the Setup and Service Assistant. The user name and password must be entered each time if the user name is not defined.

1. In System Browser, select Logical View.
2. Select Logical > [Hierarchy name] > [Room name] > [HVAC] > Room segment state.
3. Select the Related Items tab and then Device.
4. Click Display TRA Event List.
   - The Event List opens in the Setup and Service Assistant.
6.2.4 Acknowledging Alarm

The user name and password for logging onto the management system is defined in the Setup and Service Assistant. The user name and password must be entered each time if the user name is not defined.

1. On the Alarm summary bar, click Alarm priority.
   ⇒ A filtered alarm list opens.
2. Select the alarm and in the Source column, click Display text.
3. Select The Related items tab and then Device.
4. Click Display TRA Event List.
   ⇒ The alarm displays in the Setup and Service Assistant.

5. Click the line with the displayed alarm.
   ⇒ The acknowledge alarm dialog box opens.

6. Click Acknowledge.
   ⇒ One less active alarm is displayed in the Summary Bar (for example 0/1).
7 Changing Central Function

There are central functions within TRA for occupancy, lighting, shading, and emergency lights. This permits joint control of rooms belonging to a group as well as manual operation on the management station or using a scheduler. The individual states can be displayed and switched [➔ 47] using the **Central Function Viewer**.
7.1 HVAC

The figure illustrates (no data flow) how the central function acts on the individual rooms (for only two renters).

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Central Function</td>
</tr>
<tr>
<td>B</td>
<td>Room operation</td>
</tr>
<tr>
<td>C</td>
<td>Central Function</td>
</tr>
<tr>
<td>D</td>
<td>Room operation</td>
</tr>
</tbody>
</table>

**NOTE:**
In contrast to lighting and shading, central function cannot be controlled hierarchically (Renter > Floor > Building).
7.2 Lighting

The figure illustrates (no data flow) how the central function acts on the individual rooms (for only two renters).

Control Concept for Central Operator Function

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Fire alarm</td>
</tr>
<tr>
<td>B</td>
<td>Central Function</td>
</tr>
<tr>
<td>C</td>
<td>Central Function</td>
</tr>
<tr>
<td>D</td>
<td>Central Function</td>
</tr>
<tr>
<td>E</td>
<td>Room operation</td>
</tr>
<tr>
<td>F</td>
<td>Central Function</td>
</tr>
<tr>
<td>G</td>
<td>Room operation</td>
</tr>
</tbody>
</table>

NOTE:
Central functions can be controlled hierarchically (Renter > Floor > Building).
7.3 Shading

The figure illustrates (no data flow) how central functions act on the individual rooms (the west facade is not illustrated).

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A Fire alarm</td>
<td>Raise blinds throughout the building.</td>
</tr>
<tr>
<td>B Wind or frost.</td>
<td>Raise blinds throughout the building.</td>
</tr>
<tr>
<td>C Scheduler</td>
<td>Acts on the entire building (priority 8 or 13).</td>
</tr>
<tr>
<td>D Central Function</td>
<td>Control blinds throughout the building.</td>
</tr>
<tr>
<td>E Service function</td>
<td>Control blinds to the appropriate range.</td>
</tr>
<tr>
<td>F Central Function</td>
<td>Control blinds to the appropriate range.</td>
</tr>
<tr>
<td>G Scheduler</td>
<td>Control blinds to the appropriate range.</td>
</tr>
<tr>
<td>H Room operation</td>
<td>Control blinds in room.</td>
</tr>
</tbody>
</table>

**NOTE:**
The central function can be controlled hierarchically (Facade > Building).
7.4 Emergency Lighting

The figure illustrates (no data flow) how the central function for emergency lighting acts on the individual emergency lights in a building.

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Test group 1 Controls the test function for emergency lighting for group 1.</td>
</tr>
<tr>
<td>B</td>
<td>Test report group 1 Controls the test report for emergency lighting for group 1.</td>
</tr>
<tr>
<td>C</td>
<td>Test group 2 Controls the test function for emergency lighting for group 2.</td>
</tr>
<tr>
<td>D</td>
<td>Test report group 2 Controls the test report for emergency lighting for group 2.</td>
</tr>
<tr>
<td>E</td>
<td>Fire alarm Switches on emergency lighting in halls and stairwells. The signal occurs via a binary input that normally is controlled by a separate Danger Management System. Desigo TRA is then used to control lighting.</td>
</tr>
</tbody>
</table>

**NOTE:**
A building must be subdivided into a minimum of two test groups to guarantee the availability of emergency lighting.

7.5 Editing Central Functions

The Central Function Editor assigned rooms to a group. Individual rooms can be overridden as per the assigned group when operating using the Central Functions Viewer.
NOTE:
Group members can only be assigned within the same BACnet network and driver.

<table>
<thead>
<tr>
<th>Description</th>
<th>Central Function Editor</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1</strong> Toolbar</td>
<td></td>
</tr>
<tr>
<td><strong>2</strong> Group category</td>
<td>Indicates the type of group category for loading the data:</td>
</tr>
<tr>
<td>- CenOpMod</td>
<td>Central Operating mode</td>
</tr>
<tr>
<td>- CenOpLgt</td>
<td>Central operation lighting</td>
</tr>
<tr>
<td>- CenEmgLgt</td>
<td>Central emergency lighting</td>
</tr>
<tr>
<td>- CenOpShd</td>
<td>Central operation shading</td>
</tr>
<tr>
<td>- CenEmgShd</td>
<td>Central emergency function shading</td>
</tr>
<tr>
<td>- CenPrtShd</td>
<td>Central protection function shading</td>
</tr>
<tr>
<td>- CenSrvShd</td>
<td>Central service function shading</td>
</tr>
<tr>
<td>- CenFcd</td>
<td>Central facade shading for automatic</td>
</tr>
<tr>
<td>- CenSsnCmp</td>
<td>Central seasonal compensation</td>
</tr>
<tr>
<td>- SplyAir</td>
<td>Supply air supply chain</td>
</tr>
<tr>
<td>- SplyChw</td>
<td>Chilled water supply chain</td>
</tr>
</tbody>
</table>
### Toolbar

The editor toolbar for central functions has the following symbols:

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Load/refresh current category" /></td>
<td>Load/refresh current category</td>
<td>Loads the field data or updates the view for the editor for the selected category of the central function and its entries. The progress bar displays the status bar while loading data. <strong>NOTE:</strong> A online connection must be available.</td>
</tr>
<tr>
<td><img src="image" alt="Load/refresh all categories" /></td>
<td>Load/refresh all categories</td>
<td>Loads the field data or updates the view for the editor for all central functions and its entries. The progress bar displays the status bar while loading data. <strong>NOTE:</strong> Must be online.</td>
</tr>
<tr>
<td><img src="image" alt="Save" /></td>
<td>Save</td>
<td>Saves the edited configuration in the system.</td>
</tr>
</tbody>
</table>
7.5.2 Loading Data to the Central Function Editor

- The editor for central functions is enabled with your user group entitlement.
- The System Manager is in Engineering mode.
- Desigo TRA project data is imported.
- The online connection is available.

1. In the System Browser, select Application View.
2. Select Applications > Logics > Central Functions > [Hierarchy name] > [Hierarchy 1 – Hierarchy n] > [Central function].
3. Select the Central Functions tab.
4. Proceed as follows:
   - Load only the currently selected category
     Click Load/update present category.
   - Load all categories
     Click Load/refresh all categories.
5. Change the Group assignment [+ 70] or remove the Group assignment [+ 71].

NOTE:
Data is uploaded from the TRA room automation stations and displayed. It may take a few minutes depending on project size.

7.5.3 Assigning Group Members

<table>
<thead>
<tr>
<th>NOTICE</th>
</tr>
</thead>
</table>

Loss of Data during Download with ABT Pro:
Edited group assignments are reset to the state of the last engineering data when downloading from ABT Pro. Changes made by the Management System are lost and can no longer be restored.
- Present project data must first be imported back to ABT Pro.
- Only then can the engineering data be re-downloaded with ABT Pro.

- Desigo TRA project data is uploaded.
1. (Optional) From the Group Categories drop-down list, select the desired category in the Management of Central Functions expander.
2. In the field Central Function with Assigned Member, select the group master.
3. Select one or more group members in the field Unassigned Members and click or assign it with drag-and-drop.
   - The group member is assigned to the group master.
   - When using local group masters and group member, they must be located on the same device.
4. Repeat the process for all group members for this group master.
5. Click **Save**.  
   ✅ The defined configuration is saved on the Desigo TRA room automation station.

**NOTE:**
Use the filter function to limit the number of unassigned group members, for example, 114 for group members of room number 114.

### 7.5.4 Removing Group Member Assignments

<table>
<thead>
<tr>
<th>NOTICE</th>
</tr>
</thead>
</table>
| **Loss of Data during Download with ABT Pro:**  
Edited group assignments are reset to the state of the last engineering data when downloading from ABT Pro. Changes made by the Management System are lost and can no longer be restored.  
- Present project data must first be imported back to ABT Pro.  
- Only then can the engineering data be re-downloaded with ABT Pro. |

▷ Desigo TRA project data is uploaded.  
1. Select the desired category in the **Management of Central Functions**, from the drop-down list box **Group Categories**.  
   ✅ Group master and group members are listed as per the selected category.  
2. In the field **Central Function with Assigned Member**, select the group master.  
3. Select one or more Group Members and click ➔ or remove assignment with drag-and-drop.  
   ✅ Group member is no longer assigned to the group master.  
4. Click **Save**.  
   ✅ The defined configuration is saved on the Desigo TRA room automation station.

**NOTE:**
Unassigned members are automatically set to **Out of Service**.

### 7.5.5 Configuration Errors

Incorrectly configured group masters and/or group members are displayed in the **Configuration Error** expander. Use the engineering tool to reconfigure the application program.
8 Changing Room Segments

Room segment assignments can be changed using the Flexible Room Editor. The corresponding objects must be created or preconfigured to make a new assignment.

**NOTE:**
Group members can only be assigned within the same BACnet network and driver.

<table>
<thead>
<tr>
<th></th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Toolbar</td>
</tr>
</tbody>
</table>
| 2 | Rooms and segments  
   Displays a list of available rooms. |
| 3 | Selected room  
   The arrow indicates that a segment is assigned to a room. No segment is assigned to a room if no arrow is displayed. |
| 4 | Configuration Errors  
   Displays a list of incorrectly created segments. |
| 5 | Buttons for assignment  
   Assign/remove segment assignment. |
| 6 | Unassigned segments  
   Displays a list of unassigned segments. |
| 7 | Show all  
   Shows all segments with engineering errors. |
8.1 Toolbar

The Room Editor toolbar has the following symbols:

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Symbol]</td>
<td>Save</td>
<td>Saves the edited configuration in the system:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Connection between room and segment</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Segment and room operator unit</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Room is set to used or unused</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- System Browser is updated</td>
</tr>
<tr>
<td>![Symbol]</td>
<td>Load/refresh current view</td>
<td>Loads the field data or updates the view of the Room Editor and its entries. The progress bar displays the status bar while loading data.</td>
</tr>
</tbody>
</table>

NOTE: A online connection must be available.
8.2 Reassigning Segment

A room segment can be reassigned for changes in use to a neighboring room segment.

Workflow: Reassigning Segment
### 8.2.1 Loading Rooms

- The Room Editor is enabled with your user group rights.
- The System Manager is in Engineering mode.
- The online connection is available.

1. In System Browser, select **Logical View**.
2. Select **Logical > [Hierarchy name] > [Hierarchy 1 – Hierarchy n] > [Room]**
3. Select the **Flexible Room Editor** tab.
4. Click **Load/refresh current view**.
   - Data is uploaded from the TRA room automation stations and displayed in the Room Editor.

### 8.2.2 Reassigning Room Segment

<table>
<thead>
<tr>
<th>NOTICE</th>
</tr>
</thead>
</table>

**Edited button information is lost**
In rooms with local lighting or blinds buttons, the changes are lost when downloading from ABT Pro and can no longer be restored. Reason: The changes cannot be read back from ABT Pro.
Use only the engineering tool to change segment assignments in rooms with local light or blinds buttons.

- Desigo TRA project data is uploaded.
- The functionality of the light or blinds switch need not be changed in the room.

1. In the field **Rooms and Segments**, select the desired room.
2. Select one or more segments.
3. Proceed as follows:
   - Drag-and-drop the segment to assign to a new room.
   - a. Click ➔. The assignment to the room is rescinded and displayed in the field **Unassigned Segments**.
   - b. Click ⇐. The segment is assigned to the new room.
4. Click **Save** 📝.
   - The edited configuration is saved on the Desigo TRA room automation station.

<table>
<thead>
<tr>
<th>NOTICE</th>
</tr>
</thead>
</table>

**Loss of Data during Download with ABT Pro:**
Edited room assignments are reset to the state of the last engineering data when downloading from ABT Pro. Changes made by the Management System are lost and can no longer be restored.
The present project data must first be imported back to ABT Pro (see **NOTE Edited button information is lost**), Only then can a new download of the engineering data with ABT Pro be conducted.
8.2.3 Refreshing System Browser for the Network

The hierarchy displayed in the System Browser must be manually refreshed if Desigo CC or Engineering Tool changes segment assignments. Normally required after reimporting the data. The System Browser is automatically refreshed after saving using the Flexible Room Editor.

▷ The online connection is available.

1. In System Browser, select Management View.
2. Select Project > Subsystem networks > [Hierarchy name].
3. Click tab TRA Settings.
4. Select Refresh Rooms expander.
   NOTE: Only the rooms assigned to the same network are refreshed.
5. Click Start Refresh.
   ▷ The hierarchy for the room segments is updated in the System Browser.
   ▷ Unused rooms are set to hidden and no longer displayed in the system.

8.2.4 Refreshing the System Browser for the Entire Floor

The hierarchy displayed in the System Browser must be manually refreshed if Desigo CC or Engineering Tool changes segment assignments. Normally required after reimporting the data. The System Browser is automatically refreshed after saving using the Flexible Room Editor.

▷ The System Manager is in Engineering mode.
▷ The online connection is available.

1. In System Browser, select Logical View.
2. Select Logical > [Hierarchy name] > [Hierarchy 1 – Hierarchy n] > [Room]
3. In the Contextual pane, click the Advanced Operation tab.
4. Select the Object Use property.
5. Click Refresh Rooms.
   ▷ The System Browser is refreshed for the entire floor.
9 Appendix

9.1 HVAC Room Control

HVAC plants and their devices in the room influence the room conditions in closed rooms. A pleasant room climate is achieved during occupancy by controlling temperature, humidity, and air quality.

HVAC plants in the room are divided up into plant families that differ in principle in design and how they act. The following plant families are supported:

- Radiators
- Chilled and heated ceilings
- Floor heating
- Fan coils*
- Variable air volume systems*
- Fan-powered box*

* = can be selected with additional radiators

Plant Family Diagram

Within an HVAC plant family, the differences are much less among the members. Examples for family members include the family Fan Coil.
### 9.1.1 BACnet Priorities for HVAC Applications

The following table illustrates the priorities used in Desigo.

<table>
<thead>
<tr>
<th>Priority</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Emergency mode 1</td>
<td>–</td>
</tr>
<tr>
<td>2</td>
<td>Emergency mode 2</td>
<td>Life safety (fan cannot be switched due to smoke)</td>
</tr>
<tr>
<td>3</td>
<td>Emergency mode 3</td>
<td>–</td>
</tr>
<tr>
<td>4</td>
<td>Protection mode 1</td>
<td>–</td>
</tr>
<tr>
<td>5</td>
<td>Protection mode 2</td>
<td>Locking via a dependent object (for example, the damper must be opened before the fan can be switched on).</td>
</tr>
<tr>
<td>6</td>
<td>Minimum on/off</td>
<td>–</td>
</tr>
<tr>
<td>7</td>
<td>Manual Operating mode 1</td>
<td>–</td>
</tr>
<tr>
<td>8</td>
<td>Manual Operating mode 2</td>
<td>Manual mode by system operator or on site</td>
</tr>
<tr>
<td>9–12</td>
<td>Automatic mode 1–4</td>
<td>–</td>
</tr>
</tbody>
</table>
| 13       | Manual Operating mode 3    | • Manual operating in room  
• Manual operation by system operator  
• Scheduler                                |
| 14       | Automatic mode 5           | –                                                            |
| 15       | Automatic mode 6           | Automatic by program (for example, temperature control)     |
| 16       | Automatic mode 7           | –                                                            |
9.2 Lighting Control

Control requires a variety of information about external influences and user actions to be able to cover requirements. The following illustration provides an overview of influences considered as part of lighting control.

Influences on Lighting

Positioning of lighting products in the building, how the rooms are used, and assignment of rooms to organizational units determine what information acts on lighting control: Example:

- A fire alarm acts on the entire building.
- A scheduler acts on all rooms for one renter.
- Local manual operation acts on all the lighting in a room or individual lighting fixtures.
The control concept is oriented on the following principles:
- Distribute into independent functions that determine a lighting command.
- Prioritization of individual functions.
- Evaluation of all functions and decides, based on the priorities, which state the lighting assumes.

### 9.2.1 Operation

<table>
<thead>
<tr>
<th>Circumstances by Outside Influences</th>
</tr>
</thead>
<tbody>
<tr>
<td>Symbol</td>
</tr>
<tr>
<td>--------</td>
</tr>
<tr>
<td>Scheduler</td>
</tr>
<tr>
<td>8</td>
</tr>
<tr>
<td>Scenes</td>
</tr>
<tr>
<td>13</td>
</tr>
<tr>
<td>Presence detector (occupied)</td>
</tr>
<tr>
<td>Presence detector (not occupied)</td>
</tr>
<tr>
<td>Operation</td>
</tr>
<tr>
<td>Advanced operation</td>
</tr>
<tr>
<td>Central functions</td>
</tr>
<tr>
<td>13</td>
</tr>
</tbody>
</table>
9.2.1.1 Local Operation

An object is switched at priority 13 with the room operator unit. So that light switches, presence detectors, scheduler, or Management System (priority 13) are equal at switching. In other words, the last condition always applies.

9.2.1.2 Management System Operation

Management System operation switches an object at priority 8 and overrides all switching procedures at priorities 9–16. Automatic at priority is set to out of service until the object is set to the next lower and used priority. The pending priority 13 or 15 is taken over at the object.
9.2.1.3 Central Function

The central function can override or switch multiple rooms in a building with the same priority. Central functions are classified by building requirements:

- Renter
- Sections
- Occupancy function (office/production)
- Floors
- Entire building

Central functions use the same BACnet priorities as local control. So that override at priority 8 is permanent and only temporary at priority 13. A temporary override can be overridden with the room operator unit.

9.2.1.4 Safety Functions

A lighting group can only be switched on and off if the present priority is higher (remote >8 or local >13). Switching is only possible if the priority is lower due to a safety function as soon as the normal state is reached.

An active safety function is depicted as follows:

NOTE:
Manual switching during an active safety function is only switched after the safety functions is eliminated.
9.2.1.5 Remote Operation and Emergency

All pending commands are overridden on emergency lighting until the state is reset.

**Emergency Lighting with Local Operation**

There are two cases for switching back from a higher to a lower priority:
- Operation via local switch
- Operating via the Management Station

**Operation via local switch**

Using a local switch in emergency mode has no impact on the state afterwards. In other words, lighting is switched off after the emergency and must be switched on again by the user using the local switch.

**Emergency Lighting with Local Operation**

**NOTE:**

All commands executed locally in the room at priority 13 are rejected if a higher BACnet priority, for example 8, is pending, this means that the command is also not executed later.

**Operating via the Management Station**

Lighting switched on via the management during emergency mode remains in this state even after emergency mode.
### Emergency Lighting through Operation on the Management System

#### 9.2.2 BACnet Priorities for Lighting

The following table illustrates the priorities used in Desigo.

<table>
<thead>
<tr>
<th>Priority</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Emergency mode 1</td>
<td>–</td>
</tr>
<tr>
<td>2</td>
<td>Emergency mode 2</td>
<td>Lighting can be switched on during a fire alarm to light escape routes or in support of first responders.</td>
</tr>
<tr>
<td>3</td>
<td>Emergency mode 3</td>
<td>–</td>
</tr>
<tr>
<td>4</td>
<td>Protection mode 1</td>
<td>–</td>
</tr>
<tr>
<td>5</td>
<td>Protection mode 2</td>
<td>–</td>
</tr>
<tr>
<td>6</td>
<td>Minimum on/off</td>
<td>–</td>
</tr>
</tbody>
</table>
| 7        | Manual Operating mode 1      | ● Overwrites all manual interventions and automatic functions (for example, lighting cannot be switched on by the system operator during a presentation).  
 ● Scene (can be assigned another BACnet priority). |
| 8        | Manual Operating mode 2      | ● Manual mode by system operator  
 ● Scheduler |
| 9–12     | Automatic mode 1–4           | –                                                                       |
| 13       | Manual Operating mode 3      | ● Manual operating in room  
 ● Manual operation by system operator  
 ● Scheduler |
| 14       | Automatic mode 5             | –                                                                       |
| 15       | Automatic mode 6             | Auto by the program                                                    |
| 16       | Automatic mode 7             | –                                                                       |

**NOTE:**

All commands executed locally in the room at priority 13 are rejected if a higher BACnet priority, for example priority 8, is pending, this means that the command is also not executed later.
9.3 **Shading Control**

Control requires a variety of information on environmental influences and user interventions to meet requirements. The following figure provides an overview of influences considered as part of blinds control.

Positioning of blinds in the building, how the rooms are used, and assignment of rooms to organizational units determine what information acts on blinds control:

- Wind speed monitoring acts on all blinds in the building or portions thereof.
- Automatic shading acts on all blinds on a facade or portions of the facade.
- A scheduler acts on all rooms for one renter.
- Local manual operation acts on all blinds in a rooms or individual blinds.

<table>
<thead>
<tr>
<th>Color</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gray</td>
<td>Entire building</td>
</tr>
<tr>
<td>Green/yellow</td>
<td>Rooms for a renter, for example, one floor.</td>
</tr>
<tr>
<td>Orange/Red</td>
<td>Local manual operation</td>
</tr>
</tbody>
</table>
## 9.3.1 Operation

### Circumstances by Outside Influences

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Operating mode</th>
<th>BACnet-Priority</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Scheduler" /></td>
<td>Scheduler</td>
<td>13</td>
<td>Schedulers normally write at the lowest priority and can be overridden locally.</td>
</tr>
<tr>
<td><img src="image" alt="Blinds switch" /></td>
<td>Blinds switch</td>
<td>7</td>
<td>A blinds switch that cannot be overridden by the Management Station must be programmed at priority 7 (for example, screening room).</td>
</tr>
<tr>
<td><img src="image" alt="Presence detector" /></td>
<td>Presence detector (occupied)</td>
<td>13</td>
<td>Presence detectors always report/switch at priority 13; depending on the type, it is switched either immediately or dependent on the illuminance.</td>
</tr>
<tr>
<td><img src="image" alt="Presence detector" /></td>
<td>Presence detector (not occupied)</td>
<td>13</td>
<td>Presence detector always reports/switches at priority 13.</td>
</tr>
<tr>
<td><img src="image" alt="Operation" /></td>
<td>Operation</td>
<td>13</td>
<td>Equal switching state as the local light switch.</td>
</tr>
<tr>
<td><img src="image" alt="Advanced operation" /></td>
<td>Advanced operation</td>
<td>8</td>
<td>Overrides the local setting until the switching state is once again reset to automatic.</td>
</tr>
<tr>
<td><img src="image" alt="Central functions" /></td>
<td>Central functions</td>
<td>13</td>
<td>Equal switching state at priority 13 as by the Management System.</td>
</tr>
<tr>
<td><img src="image" alt="Central functions" /></td>
<td>Central functions</td>
<td>8</td>
<td>Equal switching state at priority 8 as by the Management System.</td>
</tr>
<tr>
<td><img src="image" alt="Wind" /></td>
<td>4</td>
<td>Wind strength exceeds the set limit value.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Wind" /></td>
<td>4</td>
<td>Wind strength is once again normal.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Servicing" /></td>
<td>3</td>
<td>Servicing is being conducted.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Servicing" /></td>
<td>3</td>
<td>Service work is finished.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Blinds" /></td>
<td>Blinds Raised</td>
<td>Displays blinds as per present operating state.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Automatic mode" /></td>
<td>Automatic mode</td>
<td>Displays blinds as per present operating state.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Blinds" /></td>
<td>Blinds closed</td>
<td>Displays blinds as per present operating state.</td>
<td></td>
</tr>
</tbody>
</table>
### 9.3.1.1 Safety Functions

A shading group can only be switched on and off if the present priority is higher than the present, pending priority. Switching is only possible if the priority is lower due to a safety function as soon as the normal state is reached.

---

**NOTE:**

Manual switching during an active safety function is only switched after the safety functions is eliminated.
## 9.3.2 BACnet Priorities for Shading

The following table illustrates the priorities used in Desigo.

<table>
<thead>
<tr>
<th>Priority</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Emergency mode 1</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Emergency mode 2</td>
<td>Blinds can be raised during a fire alarm to permit evacuation through windows or access to emergency services personnel.</td>
</tr>
<tr>
<td>3</td>
<td>Emergency mode 3</td>
<td>For service and cleaning purposes, the blinds are commanded to a specific position, so that personnel can undertake the required work without the risk of blinds being lowered.</td>
</tr>
<tr>
<td>4</td>
<td>Protection mode 1</td>
<td>Collision protection prevents the blinds from being lowered if, for example, a door or window is open.</td>
</tr>
<tr>
<td>5</td>
<td>Protection mode 2</td>
<td>Wind protection raises the blinds when the wind is too strong.</td>
</tr>
<tr>
<td>6</td>
<td>Minimum on/off</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Manual Operating mode 1</td>
<td>Overwrites all manual interventions and auto functions.</td>
</tr>
</tbody>
</table>
| 8        | Manual Operating mode 2      | • Manual mode by system operator  
• Scheduler                                        |
| 9        | Automatic mode 1             |                                            |                         |
| 10       | Automatic mode 2             |                                            |                         |
| 11       | Automatic mode 3             | Automatic shading position to prevent a room from overheating.          |
| 12       | Automatic mode 4             |                                            |                         |
| 13       | Manual Operating mode 3      | • Manual operating in room  
• Manual operation by system operator  
• Presence detector  
• Scheduler                                        |
| 14       | Automatic mode 5             |                                            |                         |
| 15       | Automatic mode 6             | Auto by the program                                                      |
| 16       | Automatic mode 7             |                                            |                         |

**NOTE:**

All commands executed locally in the room at priority 13 are rejected if a higher BACnet priority, for example priority 8, is pending, this means that the command is also not executed later.