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About this document

About this document
Purpose
This guide is part of the general DMS8000 engineering documentation set which
includes the Composer Technical Manual, the other DMS8000 Connectivity Guides
(the complete list includes: Network, Fire, Intrusion, Access Control, Video, and OPC),
and the Installation, Configuration, and Commissioning manual (ICC) for each specific
product.

Scope
This document applies to DMS8000 MP4.70.

Target audience
This documentation is intended for the following users:
 Project Managers
 Project Engineers
 Commissioning Personnel
Individuals performing the operations described in this manual are expected to be
already familiar with the concepts and terminology related to the field of security, as
well as with the Siemens fire and security products, and the networks and subsystems
supported by them.

Documentation resource information

The DMS8000 Documentation Resource Information and Glossary Guide assembles
important information regarding documentation resources. This document contains the
following:
 Comprehensive definitions of the target audiences for Siemens FS DMS
documents
 Training program information including the Siemens intranet link
 A complete list of all available DMS8000 documents
 Instructions for how to obtain a document via the Siemens intranet using the
Siemens Asset Portal
 A map of relevant documents for each target audience group
 Customer Support links & resources
 A glossary containing definitions of all terms and acronyms used in DMS8000
documentation
To access the DMS8000 Documentation Resource Information and Glossary Guide
(document no. A6V10089056), go to the link and follow the document search
instructions below:
http://assetportal.bt.siemens.com/portal/index.html
1. In the Search column on the left, set:
-

Segment: 04 Fire -3F

-

Document Type: All

-

Image Type: All
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-

Advanced search criterias: Select Brochure No. and enter the document
number to search for (A6V10089056). Alternatively, select Title and enter the
product name (DMS8000).

2. Click Search to start.
3. In the resulting area on the right, click on Contents link to show the list of search
results.
For more information such as Siemens news and announcements, visit the STEP Web
portal at:
https://workspace.sbt.siemens.com/content/00001123/default.aspx

Operational and safety regulations
Before groups of persons begin work on any DMS system, they must have read and
understood the related documents. In particular the Safety Regulations included in
the Installation, Configuration, and Commissioning manual (ICC) for each specific
product.

Documentation Conventions
The following table lists conventions to help you use this document in a quick and
efficient manner.
Convention

Examples

Numbered Lists (1, 2, 3…) indicate a
procedure with sequential steps.

1. Turn OFF power to the field panel.
2. Disconnect the power cord.
3. Open the cabinet.

One-step procedures are indicated by a bullet
point.



Conditions that you must complete or must be
met before beginning a procedure are
designated with a ⊳.
Results, after completing a step or at the end
of the entire procedure, are designated with a
⇨.

⊳ The report you want to print is open.

Bold font in a procedure indicates something
you should select or type.

Type F for Field panels.
Click OK to save changes and close the dialog
box.

Menu paths are indicated in bold.

Select File > Text, Copy > Group, which
means from the File menu, then select Text,
Copy and finally Group.

Error and system messages are displayed in
Courier New font.

The message Definition successfully
renamed displays in the status bar.

Italics are used to emphasize a term.

The Open Processor continuously executes a
user-defined set of instructions called the
control program.

Expand the Event List.

1. Click the Print icon

.

⇨ The Print dialog box appears.
2. Select the printer and click Print.
⇨ The print confirmation appears.

This symbol signifies a Note. Notes provide
additional information or helpful hints.
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Caution

This is a Caution message and indicates that
minor or moderate injury or property damage
may occur if a procedure is not followed.

Warning

This is a Warning message and indicates that
a serious injury or a severe equipment and
property damage may occur if a procedure is
not followed.

Cross references to other information in
printed material are indicated with an arrow
and the page number, enclosed in brackets:
[→92]

For more information on creating flowcharts,
see Flowcharts [→92].

Modification index
Note: For versions more than four years old, please visit Siemens Asset Portal.
Version

Date

Notes

A6V10359489_a_en

09.2014

DMS8000 4.70.

A6V10359489_a_en

06.2013

DMS8000 4.60.

A6V10359489_a_en

06.2012

DMS8000 4.50.
Former Network Connectivity Guide has been split in 3
manuals (Configuration Guides for Network, Fire,
Intrusion, respectively): new version code.

A6V10062425_b_en

10.2011

DMS8000 4.30-01

A6V10062425_a_en

06.2011

DMS8000 4.40

A6V10062425_a_en

06.2010

DMS8000 4.30, including NK8231 and enhanced
NK8232 and NK8235
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Introduction
Additional documents

1 Introduction
Siemens fire safety and security products are designed to work together. While there
are many occasions where only one product may be used in a facility, when combined
our products create a robust and flexible set of architectural and connectivity solutions.
The possible combinations of Danger Management Systems (DMS), network choices,
and subsystems used in any given plant are extensive. However, the time involved
with commissioning tasks can be substantial.
With the aim of reducing time spent on configuration, Siemens BT FS has developed
their products so that the DMS and the networks can all be configured with a single
tool called WW8000 Composer.
The networks and subsystems supported by our Danger Management Systems are
always configured in the same way within the Composer environment.

What this document contains
This document includes the configuration procedures for the video subsystems
supported by our DMS8000 products. It discusses in detail how to configure these
systems by hand.

What this document does not contain
Each DMS carries a different set of technical and behavioural characteristics that
interact with the networks and subsystems. These differences typically appear as
additional tabs in the network and subsystem work areas of Composer. However, since
these tabs are always associated with attributes specific to the DMS being used, they
are not discussed in this manual. This information can be found in the corresponding
product manual.
Reference documents are listed in the Resource Information document (see About this
document [➙ 5]).

1.1

Additional documents
Depending on your level of experience with Composer, and the architectural solutions
available with our products, as well as where you are in the commissioning process,
there are a number of additional documents that you may find useful. If you need a
document that you do not have, you can download it on the Siemens Intranet.
Please see the following descriptions of relevant additional documents:
 The Composer WW8000 Technical Manual contains mostly introductory
information for new users of Composer. In addition to general introductory
information, it contains details about several functions and shortcuts that can be
useful for users. This manual is typically included with the documentation set that
comes with each product. The document number is A6V10062401.
 The Application and Planning guide (A6V10063710) shows the architectural
solutions currently available with the DMS systems, including network and
subsystem connectivity options. These documents are a kind of library of technical
solutions, and are intended primarily as sales tools, but provide an overview of the
relationships within the system that may be useful when planning a configuration.
 The product-specific Installation Configuration & Commissioning manual (ICC) is
the necessary complement to this manual for getting a complete view of the
configuration process. Please refer to the latest edition of the following document:
– MM8000 ICC (A6V10062413)
– MT8001 ICC (A6V10096181)
– MK8000 ICC (A6V10062407)
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– NK8000 ICC (A6V10062437)
 The Network Connectivity Guide (A6V10359485) contains detailed information
about configuring the networks supported by DMS8000 products.
Reference documents are listed in the Resource Information document (see About this
document [➙ 5]).

1.2

What's new
Here is the list of modifications for new functions and software improvements.
Section

Modifications

Configuring a CS6 Guarto [➙ 25]

NK823x units support CS6 Guarto via a USB
adapter.

Local SPC settings: technical notes [➙ 21]

TCP/IP support for SPC (settings for export file
updated).
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2 Configuring intrusion control units
This section describes how to configure control units. The list includes:
 SI410
 SPC4000/SPC5000/SPC6000
 CS6 Guarto
 CS4
 CS440
 CZ12

2.1

Configuring a Sintony SI410
The Sintony SI410 is an intrusion detection unit with individual addressing and access
control capability. It can handle detection lines on which transponder units can
concentrates alarm inputs and outputs. Inputs can be operated in groups, organised in
Rooms, Wards, and Clusters.
The physical and logical configuration for the unit is first defined for the hardware unit
set-up by means of a PC tool (SYLCOM), and then ported to the Composer
environment using a metafile generated by a special tool, the Sintony Uploader,
distributed with the DMS8000 products.
The Sintony SI410 can communicate to DMS8000 systems over a serial line or via
network connection using an internal (SMN36 or SMN42/43) or external (NK8000 or
3rd party) network adapter.

SI420 model
The SI420 model also exists and it is functionally equivalent to the SI410 as far as the
management station functions are concerned. In this document, the name SI410 is
used hereafter to refer to either model.

2.1.1

SI410 connectivity overview
A - Serial connection
SI410 can be connected to DMS8000 over a serial line. The service PC running the
SI410 SYLCOM tool can connect via another serial port or over a LAN link. Note that
the LAN connection requires the SMN36 (or the newer SMN42/43) module or an
external adapter (see the Network Connectivity Guide).
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Configuring a Sintony SI410

DMS8000 connection

SYLCOM tool connection (serial)

MM8000 station

RS232
SAQ18 cable (*)

J10

MM8000 station

RS232
SAQ18 cable

J10

SYLCOM tool connection (LAN)
MM8000
station

Sylcom

RS232
SAQ11
cable

LAN

RS232
SAQ18
cable

SI410

J7

Tool

J1

Ethernet
10-base-T

SI410
SMN36/42

(*) The small printer
circuit on one end of the
cable is labelled SMQ18.

SI410 serial connectivity: DMS8000 and Sylcom Tool

B - Network connection via NK8000
The NK8000 network allows for connecting a SI410 unit using a serial line. The
NK82xx Ethernet Port unit provides an optimised (and possibly encrypted) access to
the LAN (Ethernet 10-Base-T) for DMS8000. NK82xx can also handle local interactions
between the connected subsystems.
The service PC running the SI410 SYLCOM tool can connect via another serial port or
over a LAN link. Note that the LAN connection for the tool requires the SMN36/42/43
module see the Network Connectivity Guide).
DMS8000 connection

SYLCOM tool connection (serial)

MM8000 station

MM8000 station

LAN

J10
SI410

RS232
SAQ18 cable
+ (crossed)
null-modem
adapter

SYLCOM tool connection (LAN)

MM8000 +
Sylcom

LAN

LAN

RS232
SAQ18 cable
+ null-modem

J10

Sylcom

SI410

RS232

J1

RS232
SAQ18 cable
+ null-modem
Ethernet
10-base-T

SI410

J7 RS232
SAQ11
cable

SMN36/42

SI410 Network connectivity via NK8000: DMS8000 and Tool

C - Network connection via adapters
The use of serial-to-network adapter permits the LAN connection to DMS8000 using
the SI410 serial port.
The internal adapter SMN36/42/43 or an external device (e.g. LANTRONIX UDS1100)
can support the LAN (Ethernet 10-Base-T, 10Kbps) connectivity. The service PC
running the SI410 SYLCOM tool can connect via another serial port or over a LAN link.
In comparison with the option B, this solution offers no encryption or interaction
capability.
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DMS8000 connection

SYLCOM tool connection (serial)

MM8000 station

MM8000 station

LAN

LAN
Links to
MM8000

Links to
MM8000
UDS1100

J10

MM8000 +
Sylcom

Link to
MM8000

SI410

UDS1100

RS232

J10 SAQ18+adapter
Sylcom

SI410

LAN

Link to
Sylcom

UDS1100

RS232
SAQ18+adapter

SI410

SYLCOM tool connection (LAN)

RS232
SI410

J1 SAQ18+adapter
SI410

SMN36/42

J7

J7

SMN36/42

Ethernet
10-base-T

SMN36/42

RS232
SAQ11

SI410 Network connectivity via adapters: DMS8000 and Tool

2.1.2

SI410 connectivity: technical notes

2.1.2.1

SI410 internal options and settings
Serial ports
The SI410 can provide serial connectivity to host computers on the port J1, J7 and J10
(please refer to SI410 documentation).
Note: Port J7 is used for connecting to the Sylcom PC, whereas J1 or J10 is used for
DMS8000. In the connection solutions to DMS8000, the J10 port is used when the
Sylcom tool is connected to J7. J1 should instead be used for DMS8000 when the
tool connects over LAN via SMN36/42/43.

Note: When in serial mode, in the System Node of the SYLCOM tool, please select
the following options:
– Networking mode = J10 (or J1)
– Sending Node = WUD

Network adapters SMN36 and SMN42/43
The SI410 control unit also offers an internal module option for serial to LAN TCP/IP
conversion, namely the SMN36 or SMN42/43 board. This optional module is installed
internally to the control unit’s cabinet and provides a 10-base-T Ethernet link on RJ-45
connector.
Note that the SMN36/42/43 is the only option that allows network connectivity for the
Sylcom tool.
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Note: The SMN36/42/43 board is internally connected to the SM410 motherboard
with a flat cable.
On the SMN36 circuit board, jumper S1 and S2 must be closed.
On the SMN42/43 circuit board, set the S250 switch to OFF. In addition, in the DIPswitch set, set the Config switch to ON and all other switches to OFF (namely Res,
Boot, WD, FW-upd, and SI1/2).
In this configuration, the SI410 must be connected to the building network via an
Ethernet Hub or Switch that is compatible with the speed of the SMN36 or SMN42/43.

SMNxx setup in the Sylcom tool - System page, IP network settings
The SI410 configuration should include some specific parameters for the SMNxx
board. The picture below shows the required options:
 Up/download mode: do not select Mode 0 (first option).
 Networking Mode: on J1.
 IP LMS: IP address of DMS8000 stand-alone or FEP (NS8014 driver).
 Sintony IP address: IP address of SI410 unit.
 IP gateway: if required, enter IP address for the router/gateway that links the SI410
subnet with the DMS8000 subnet. If not used, set 0.0.0.0 (the default
255.255.255.0 will not work).
 Mask IP: enter the required IP mask (typically 255.255.255.0).
 Sintony IP Port 2: IP Port number (contact network administration) used by the
DMS8000 driver NS8014 to communicate over Ethernet. This is the TCP port
number that should be configured in Composer (see Configuration procedures
[➙ 17]).
Note that the Sintony IP port field is used for the Sylcom network link only.

SI410 configuration for network connectivity

Further options required in the Sylcom tool - System page
In order to be able to reset alarms from DMS8000 with no need of unsetting the Ward,
make sure to enable the Clear Al.Mem Full Set option in the System Properties.
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Options required in the Sylcom tool – ARCpage
The Serial Port Protocol must be set, e.g. SUPALARM TCP/IP to enable the SMNxx
card.

2.1.3

Configuration checklist
Verify that you have satisfied the items needed in the first checklist before proceeding
to the configuration checklist that follows.

Items needed for configuration









The number of SI410 in the system.
The SI410 metafile(s) generated by the Sintony Uploader tool (.INI file).
If serial connectivity is used, the SAQ18 cable is required for connecting the SI410
J10 serial line interface of the SM410 mainboard (to be ordered from the intrusion
product range).
The host PC or the NK82xx and the serial line where to connect the SI410. For
connecting NK82xx or PC to the SAQ18 cable, a crossed serial cable is needed (a
DB9/m and a DB9/f connector for NK82xx or two DB9/f connectors for PC.)
If the LAN connectivity is used, the IP address and TCP port of the LAN
communication.
Plug-ins needed:
– #352001

Note: Plug-ins are installed during the software setup procedure. You can check that
the Plug-ins are actually available using the Composer Plug-in Installer in the
DMS8000 start menu.

Configuration overview
1. Generate the SI410 metafile.
2. Add the folder(s) required for identifying the location of the SI410 in the project
structure tree.
3. Add SI410 system node to the new folder.
4. Import the metafile.
5. Link the SI410 to the communication line.
6. Configure the serial or network link options.
7. Repeat the steps above for all the SI410s in the project

2.1.4

Generating the SI410 metafile
Configuration uploading tool
The SI410 physical and logical configuration should be saved into an export file
(metafile) in order to import it into Composer. The metafile is generated by the Sintony
Uploader tool that is capable of acquiring the configuration data from the control unit
over the serial line.
This tool is one of the utilities available in the DMS8000 products. Refer to the
Installation, Configuration, and Commissioning manuals.
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Reference documents are listed in the Resource Information document (see About this
document [➙ 5]).
Note: The metafile exported by the SYLCOM program, and used by LMSmodular, is
not valid for the Composer import described here.

Uploading the metafile data

The SintonyUploader.exe program is installed along with DMS8000 software in the
Utilities folder and allows for an easy generation of the required metafile. Proceed as
follows:
1. Connect the SI410.
a) Direct Serial connection to the PC with the uploading software.
Configure the serial port in the unit to handle a host serial link on the J10 port (this
link is used for both the NK82xx and the upload tool connection).
Connect the SI410 port to any COM port of the PC where the Sintony Uploader is
available. Use the SAQ18 cable (refer to the SI410 documentation) and a crossed
serial cable with two DB9/f connectors.
b) LAN IP connection to the PC with the uploading software.
You need the LAN adapter (SMNxx) option installed (see SI410 internal options
and settings [➙ 12]). The IP connection will be based on the SI410 IP address and
the IP Port 2. From the DMS8000 PC, the SI410 unit should be reachable using the
ping command.
Note: Given that only one TCP port is available on SI410 for external hosts, the
LAN connection of the Sintony Uploader makes use of the same port as the
NS8014 DMS8000 driver. This implies that you need to stop the DMS8000 server
software before connecting the Sintony Uploader.
c) Connection via NK82xx
Preliminary steps:
- Configure the serial port to handle a host serial link on the J10 port (this link is
used for both the NK82xx and the upload tool connection).
- Configure the SI410 node in Composer and link it to the NK8000 COM port (see
Configuration procedures [➙ 17]).
- Download the configuration on the NK8000 unit (see the Network Connectivity
Guide).
- Connect the SI410 port to the COM port of the appropriately configured NK82xx
port.
2. Launch SintonyUploader.exe.
 The software guides you through the following steps.
3. Select the connection type: direct serial, LAN or NK82xx.
a) Serial connection: click Next and then Auto Detect button.
 The software automatically detects the correct COM port.
4. LAN IP Connection: enter the Sintony IP address and port (IP Port 2).
Connection via NK82xx: enter the NK82xx IP address.
Note: If this step fails, check the physical connection and try again.
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Sintony Uploader: selecting the connection type

Sintony Uploader: auto-detecting the COM port

5. At this point, press Next and let the Read Data page show up.
6. Then press the Start button.
Note: In case of errors, check the SI410 firmware release (compare with latest
requirements in the DMS8000 product Release Notes).
 The software starts communicating with the SI410 and acquiring the
configuration data over the serial line. An item list and a progress bar show the
activities and the uploading results.
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Sintony Uploader: uploading the configuration

7. When the upload process has completed, a success message appears.
Click OK to acknowledge it.
8. Save the uploaded data.
You have now to select the file name and destination folder of the metafile. Use the
browsing button to open the navigation windows.

Sintony Uploader: saving the configuration

9. Finally, press Next and then Finish to terminate the program.

2.1.5

Configuration procedures
Adding the intrusion system folder
1. In the left-hand bar, click the Generic Template icon
 A new node is added to the project structure.

.

2. Select the new folder and name it in the Description field of the Node tab.

Adding the intrusion system node
1. Select the new folder.
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2. In the left-hand bar, select the Intrusion folder icon

.

3. In the menu that appears, select the appropriate icon to add a new intrusion
system node.
 A new node is added to the project structure.
Note: You can customise the default name of the new node typing in a new name in
the Description field of the Node tab, but do not customise it now since it will be
renamed during the metafile import.

Adding a new SI410 node

Importing the SI410 metafile
1. Select the SI410 node.
2. Select Tools > Import in the Composer menu to start SI410 import.
3. The software presents a browsing window to search for the file to import (the INI
file is expected, see Generating the SI410 metafile [➙ 14]).
4. Select the import file from the file selection window and click Open.
 In a few moments, the SI410 structure is imported, and the node is represented in
the Composer tree.
Note: The node is renamed to match the metafile name. To customise the name, click
the node text, type in a new name, and press ENTER.

Note: After the import procedure, selecting the Import tab results in a page report
being displayed. This contains the detailed logs of the latest import procedure,
including all the added or removed objects.
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Linking the SI410 to the Communication network (NK8000)
To link the SI410 node to the NK82xx node, do the following:
1. Expand the network folders until you reach the node that represents the NK8000
network node physically connected to the SI410.
2. Select the SI410 node.
3. Drag and drop the SI410 Sintony node to the serial port of the NK82xx node.
4. In the newly created link, configure the communication Baud Rate.

Note: Composer helps you in recognising a valid link by showing a shortcut Link icon
instead of the circle No-link icon

.

Linking SI410 to NK82xx

Linking the SI410 to the Communication network (MM8000/MK8000)
To link the SI410 node to the MM8000/MK8000, do the following:
1. Expand the system station folders (Stand-alone or FEP) until you reach the node
that represents the NS8014 driver.
2. Select the NS8014 SI410 Driver node.
Note: If this driver is not present, you can add it to the Channels by clicking the
corresponding icon on the left toolbar.
3. Drag and drop the SI410 node to the driver.
 A new node appears in the tree under the driver representing the link.

Configuring the serial or network link (MM8000/MK8000)
In the newly created link, configure the communication options.
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1. Under the NS8014 SI410 Driver node, select the link node.
2. Select the Node tab.
3. Configure the communication options:
-

In case of serial link (see Figure Setting the serial communication options), set
the Serial Port, the Baud Rate and the bit-packet options (Parity, Data, and
Stop bits) that the DMS8000 station uses to connect top the SI410 unit.

-

In case of network link (see Figure Setting the network communication
options), set the IP address of the SI410 control unit and the TCP Port Number
used in the network communication.

Setting the serial communication options

Setting the network communication options
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Configuring an SPC4000/SPC5000/SPC6000
The SPC4000, SPC5000 and SPC6000 are intrusion detection units belonging to the
SPC series. They can support both wired and wireless intrusion devices (true hybrid
controller) and a LAN interface possibly integrated by additional communications
modules (PSTN/GSM/RF). Starting from SPC V3.1 all the SPC model types support
Ethernet connection.
Intrusion inputs can be operated in groups, organised in Areas and Zones. Exact limits
depend on the SPC model.
The SPC units can communicate to an external system over a network TCP/IP
connection. The MM8000/MK8000 systems can support the EDP protocol (Europlex
Datagram Protocol).

2.2.1

Local SPC settings: technical notes
The SPC physical and logical configuration is first defined for the hardware unit set-up
using the SPC configuration tool (SPC Pro or the web-based tool) and then ported to
the Composer environment using an export file (SigNET X Configuration File). The
following instructions are related to the SPC Pro interface.
Note: The SPC configuration tool is a web application that works with an Internet
browser. The most common browser, Internet Explorer (IE), requires however a
special setting: in Tools > Internet Options > Advanced tab, in the option list, search
for the Security options and enable Do not save encrypted pages to disk.
1. Start the SPC configuration tool in Full Engineer mode.
2. Add an SPC panel.
3. Select the SPC panel and click Configure.
4. Select Communications > EDP Settings and add an EDP receiver. Note the
following parameters:
-

Receiver ID: must match the NS8013 driver setting [➙ 23].

-

Receiver IP Address: must match the IP address of the management station.

-

Protocol version: must be Version 2 (click the EDP receiver to edit this
parameter).

5. Click the EDP receiver and click Advanced. Configure the following parameters:
-

Commands Enable: must be selected.

-

Select the Network Enable check box and configure the Network Protocol:
select TCP/IP or UDP/IP.

-

Receiver Port: must match the NS8013 driver setting [➙ 23].

-

Always Connected: must be selected.

-

Panel Master: must be selected for TCP/IP. Do not select for UDP connection.

-

Polling Interval: keep the default value 10.

-

Polling Trigger: keep the default value 10.

-

Primary Receiver: must be selected.

-

Requeue Events: must be selected.
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6. Click the Filter button. In the Event Filter list that displays, select all check boxes
except Early / Late and Zone States (to prevent slowing the system).
7. Select Panel Settings > System Settings > Timers and configure the following
parameters:
-

Dialler delay: must be 0; otherwise a delay occurs before alarms are
transmitted to the management station.

-

Time Sync Limit: suggested value is 120 seconds (max value is 999).The time
synchronization command via EDP is only accepted by the panel if the new
time and actual time of the control panel are outside of the defined time
interval; otherwise the command will be ignored.

8. Select Panel Settings > System Settings > All Zones and check for the Local
attribute of each zone: the Local attribute must not be selected.
9. Save and export the SPC configuration file.
 SPC Pro exports a [file_name].cfg configuration file.
 The web tool exports a [file_name]_cfg file. You need to manually rename the file
[file_name].cfg (note the .cfg extension.)

WARNING
When the web tool is connected to the SPC unit in Full Engineer mode, no alarm
messages are transmitted to MM8000.

2.2.2

Configuration checklist
Verify that you have satisfied the items needed in the first checklist before proceeding
to the configuration checklist that follows.

Items needed for configuration





The number of SPC units in the system.
The SPC metafile(s) generated by the SPC tool (SigNET X configuration file).
The IP address, Receiver ID, and UDP port of the SPC network configuration.
Plug-ins needed:
– #358901 for SPC
– #359001 for the communication driver

Note: Plug-ins are installed during the software setup procedure. You can check that
the Plug-ins are actually available using the Composer Plug-in Installer in the
DMS8000 start menu.

Configuration overview
1. Add the NS8013 communication driver in the physical channels.
2. Add the folder(s) required for identifying the location of the SPC in the project
structure tree.
3. Add the SPC unit to the new folder and configure the IP address.
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4. Import the metafile.
5. Link the SPC to the communication driver line.
6. Repeat the steps above for all the SPC units in the project.

2.2.3

Configuration procedures
Adding the NS8013 SPC driver
1. Open the Composer Project.
2. If not already done, add the SPC Driver (NS8013) in the path:
Supervisor System Settings > MM8000 System > Physical configuration > Station
(e.g. My Station) > Channels Collection
3. Click the NS8013 driver icon in the icon toolbar.
 The new driver node appears in the station folder.
4. Configure the network parameters for NS8013 Driver; namely:
UDP Port, TCP Port, and Receiver ID, which should match the corresponding
values in the EDP client list of SPC. Note that the valid values will be visible on the
Node tab of the SPC units after importing the metafile.

Adding the intrusion system folder
1. In the left-hand bar, click the Generic Template icon
 A new node is added to the project structure.

.

2. Select the new folder and name it in the Description field of the Node tab.

Adding the intrusion system node
1. Select the new folder.
2. In the left-hand bar, select the Intrusion folder icon

.

3. In the menu that appears, select the appropriate icon to add a new intrusion
system node.
 A new node is added to the project structure.
Note: You can customise the default name of the new node typing in a new name in
the Description field of the Node tab, but do not customise it now since it will be
renamed during the metafile import.
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Adding a new SPC node

Importing the SPC metafile
1. Select the SPC node.
2. Select Tools > Import in the Composer menu to start the SPC import.
 The software presents a browsing window to search for the file to import.
3. Select the import file from the file selection window and click Open.
 In a few moments, the SPC structure is imported, and the corresponding nodes are
represented in the Composer tree.
Note: The node is renamed to match the metafile name. To customise the name, click
the node text, type in a new name, and press ENTER.

Note: After the import procedure, selecting the Import tab results in a page report
being displayed. This contains the detailed logs of the latest import procedure,
including all the added or removed objects.

Modifying the imported IP address (optional)
If necessary, you can modify the SPC IP address that was imported (the modification
won’t be affected by subsequent imports):
1. Select the SPC node.
2. Select the Node tab.
3. Enter the IP Address.

Linking the SPC to the Communication network (MM8000/MK8000)
To link the SPC node to the corresponding driver, do the following:
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1. Expand the system station folders (Stand-alone or FEP) until you reach the node
that represents the NS8013 driver.
2. Select the NS8013 SPC Driver node.
3. Drag and drop the SPC node to the driver.
 A new node appears in the tree under the driver representing the link.
Note: If the UDP Port, TCP Port, and Receiver ID fields configured for the NS8013
Driver do not match any of the client settings in the imported SPC configuration, the
link is declined. In this case, you can modify the NS8013 Driver parameters or add a
new client in the SPC configuration, export a new metafile, and run the import again.
In addition, the SPC IP address should be unique and valid for the MM8000 network
in order to succeed in linking the unit to the driver.
All the network-related SPC settings: IP Address, UDP Logical port, EDP Client
configuration (valid Receiver ID, UDP Port, and TCP Port of host clients) are visible in
the Node tab of the imported unit. The EDP Client configuration table shows also the
connection type (UDP or TCP/IP) and the panel role, if polling is enabled (Panel
Master or Slave).

2.3

Configuring a CS6 Guarto
CS6 Guarto Intrusion Control Unit
The CS6 Guarto is an intrusion detection and access control system with individual
addressing. It consists of the CC6 control unit and CT6 operating units. The ADI
addressing elements transmit the detector signals to the control unit.
The data structure of the CS6 includes multiple logical levels; namely:
 Area (max. 1): Switchover level for the total alarm organisation (UNSET/SET) of a
building or part of a building.
 Intrusion and access control sections (max. 99): Operating level for switching
ON/OFF a single or several zones. Within the control unit’s configuration, a section
can allocate unlimited zones.
 Zones (max. 500): Lowest level to which the user has access. Zones must be
allocated to the ADI detector loops. A zone can be a single detector or a group of
detectors. Each zone has its own alarm organisation, and alarm signals are
indicated according to specific zones.
The physical and logical configuration for a CS6 is first defined for the hardware unit
set-up, and then ported to the Composer environment using an export or meta-file
generated by the CS6 tools (SWE6).

DMS8000 connectivity and tunnelling function
NK8000 can communicate with CS6 Guarto in two ways:
 NK822x units communicate by a CerCom/LON bus. Up to four CS6 units can be
installed on a single bus.
 NK823x units communicate by a USB network interface (Echelon USB Network
Interface - TP/FT-10). A single CS6 unit can be connected to an NK823x.
A 3-level address identifies each CS6 unit: LON subnet, LON node in the subnet,
Logical address.
NK822x supports a tunnelling function for remote CS6 configuration: see SWE6
tunnelling for remote CS6 configuration [➙ 31].
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2.3.1

Configuration checklist
Verify that you have satisfied the items needed in the first checklist before proceeding
to the configuration checklist that follows.

Items needed for configuration









(NK822x only) The number of CS6s in the system.
The CS6 metafiles (CNAP profile files).
The Cercom/LON addresses (settings of the rotary switches of the K3I070 Parallel
LON Adapter in the CS6 control unit):
– (NK822x only) Subnet, Node, and Logical address for each CS6.
– (NK823x only) Subnet and Node of the CS6.
The connection to the CS6 network:
– (NK822x only) Connection to Cercom/LON.
– (NK823x only) Connection via the Echelon U10 USB Network Interface –
TP/FT-10 (to be purchased locally; ECHELON Distributor Partners can be
found on https://www.echelon.com/partners/distributors.htm)
The NK8000 connection to the DMS.
(NK822x only) Plug-ins needed:
– #300101

Note: Plug-ins are installed during the software setup procedure. You can check that
the Plug-ins are actually available using the Composer Plug-in Installer in the
DMS8000 start menu.

The Echelon U10 USB Network Interface – TP FT10, needed for NK823x

Configuration overview
1. Add the folder(s) required for identifying the location of the CS6 in the project
structure tree.
2. Add the CS6 system node to the new folder.
3. Import the metafile.
4. Add the node needed for the communication with CS6:
-

(NK822x only) Add the node for the CerCom/LON bus.

-

(NK823x only) Add the node for the USB Port.

5. Link the CS6 to the communication node.
6. Set CerCom/LON bus addresses.
7. (NK822x only) If necessary, configure the remote configuration tunneling.
8. (NK822x only) Repeat the steps above for all the CS6 units in the project.
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2

Configuration procedures
Adding the intrusion system folder
1. In the left-hand bar, click the Generic Template icon
 A new node is added to the project structure.

.

2. Select the new folder and name it in the Description field of the Node tab.

Adding the intrusion system node
1. Select the new folder.
2. In the left-hand bar, select the Intrusion folder icon

.

3. In the menu that appears, select the appropriate icon to add a new intrusion
system node.
 A new node is added to the project structure.
Note: You can customise the default name of the new node typing in a new name in
the Description field of the Node tab, but do not customise it now since it will be
renamed during the metafile import.

Adding a new CS6 node

Importing the CS6 metafile
1. Select the CS6 node.
2. Select Tools > Import in the Composer menu to start CS6 import.
 The software presents a browsing window to search for the file to import; the
following CNAP profile files are expected:
- DCD001_CLASS.TXT
- DCD001_DATA.TXT
- DCD001_INST.TXT
- DCD001_LINK.TXT
- DCD001_TEXT.TXT.
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3. Select one of the import files from the file selection window.
 In a few moments, the CS6 structure is imported, and the node is represented in
the Composer tree.
Note: The node is renamed to match the metafile name. To customise the name, click
the node text, type in a new name, and press ENTER.

Note: After the import procedure, selecting the Import tab results in a page report
being displayed. This contains the detailed logs of the latest import procedure,
including all the added or removed objects.

Adding the communication node
1. Select the NK822x or the NK823x node.
2. In the left-hand bar, select the communication node:
-

For NK822x, click the LON icon

.

-

For NK823x, click the USB icon

.

Linking the CS6 to the communication network


Drag and drop the CS6 node to the CerCom/LON node (for NK822x) or to the USB
node (for NK823x).

 When the link is established, a new node appears on the structure tree, and its
properties can be seen on the Node tab.
Note: The valid link position for Cerloop is always the same main node, representing
the entire loop. The valid link positions on NK8000 units are distributed along the
subsystem lines.

Note: Composer helps you in recognising a valid link by showing a shortcut Link icon
instead of the circle No-link icon

.
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Linking CS6 to NK822x

Linking CS6 to NK823x

Setting CerCom/LON bus addresses (NK822x only)
1. Select the CS6 link in the LON node.
2. Set the CerCom/Lon addresses associated to the CS6 unit:
-

LON Subnet (high and low hex digit)
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-

LON Node in the Subnet (high and low hex digit)

-

Logical address (integer number)

Note: These values should match what has been set on the CS6 control unit
configuration.

Setting CerCom/LON addresses for NK822x

Setting CerCom/LON bus addresses (NK823x only)
1. Select the CS6 link in the USB node.
2. In the NK823x Setting section, configure the LON addresses (Subnet, Node) and
the Logical Address with values that are unique in the CS6 LON network.
3. In the CS6 Setting section, configure:
-

the LON addresses (Subnet, Node) associated to the CS6 unit.

-

the Logical Address with a value that is unique in the CS6 LON network.

Setting CerCom/LON addresses for NK823x
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2

Commissioning tips
Commissioning procedure
To assure that the Logical Address is correctly assigned to the CS6 control unit, we
recommend the following procedure:
1. Switch off power of the CS6 control unit(s).
2. Connect the CS6 unit(s):
-

(NK822x only) Connect the CS6 unit(s) to NK822x over the LON network.

-

(NK823x only) Connect the CS6 unit over the LON network to the USB network
interface and the USB network interface to the USB Port of NK823x.

3. Switch on power of the CS6 control unit(s).
 After power-up, CS6 has no Logical Address.
4. Reset NK822x or download the configuration to NK823x.
 Upon starting up, NK822x/NK823x assigns the Logical Address(es).

2.3.4

SWE6 tunnelling for remote CS6 configuration
The NK822x can support a tunnelling function for remote CS6 configuration, which is
usually performed locally on a PC equipped with SWE6 software and serially
connected to the service port of the CS6. The tunnelling function permits to run the
SWE6 tool (along with the RCCS6 network communication application) on the central
management station and let the LAN/WAN network tunnel the data traffic from the tool
software, via NK8000, down to the CS6 serial line.

SWE6 Tool
+
RCCS6

Serial loop
between
SWE6 port
and RCCS6
Com... port

Com1

Ethernet
Ethernet

Tunnelling SWE6 Tool data
NK822x

RS-232

BACnet/LON

CS6
Guarto

Tunnelling for remote CS6 configuration
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Hardware and software prerequisites
1. Install SWE6 and RCCS6 software on a central PC connected to the LAN/WAN.
The PC must be equipped with two serial ports.
Note that RCCS6 is provided on the DMS8000 CD as one of the NK8000 support
tools.
2. Connect the COM1 port used by SWE6 to another serial port used by RCCS6.
A crossed serial cable should be used to enable the serial communication between
SWE6 and RCCS6. Note that SWE6 always require the COM1 port, whereas
RCCS6 can operate on any available port.
If convenient for a specific case, two separate PCs may also be used for the two
applications with a serial connection between them. The PC running RCCS6 must
be networked have IP access to the NK8000 units where the CS6 are connected.
Note that only one CS6 unit per NK822x is supported for remote configuration.
3. On each NK822x unit, connect the reserved COM port to the CS6 service port ST2.

NK822x configuration procedure
1. Configure the NK822x port (see Network Connectivity Guide, document
no.A6V10359485).
2. Download the NK822x (see Network Connectivity Guide, document
no.A6V10359485).

Remote CS6 configuration
To configure the SWE6 traffic tunnelling via NK822x you need to:
1. Run RCCS6 and select the IP address of the NK8000 whose CS6 you want to
configure.
2. Run SWE6 and configure the CS6 unit as it was locally connected.
3. When finished, stop SWE6 and then disconnect and close RCCS6.

RCCS6 tool

Note: - When the remote tunnelling technique is used, the CS6 download time can be
significantly longer than the local download time.
- During the CS6 configuration download, the communication over the LON bus stops
functioning. It then restarts automatically when the download completes.
- After the CS6 configuration change, do not forget to generate and import the new
CS6 metafile in Composer, and then download DMS8000 and NK8000
configurations.
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Configuring a CS4
The CS4 is an intrusion detection system with individual addressing. It consists of the
CC4 control unit, and the CT4 operating units. The ADI addressing elements transmit
the detector signals to the control unit.
The structure of the CS4 is divided into logical system levels, and planning and
parameterisation determines its allocation to software and hardware. The logical
system levels include:
 Area (max. 1): Switchover level for the total alarm organisation (UNSET/SET) of a
building or part of a building.
 Sections (max. 32): Operating level for switching ON/OFF a single or several
zones. Within the control unit’s configuration, a section can allocate unlimited
zones.
 Zones (max. 128 ): Lowest level to which the user has access. Zones must be
allocated to the ADI detector loops. A zone can be a single detector or a group of
detectors. Each zone has its own alarm organisation, and alarm signals are
indicated according to specific zones.
Note: There exists a special CS4 version (actually a preliminary CS440), consisting of
a CC440+CK4, that can support 256 zones.
The physical and logical configuration for a CS4 is first defined for the hardware unit
set-up, and then ported to the Composer environment using an export or “List” file,
generated by the CS4 tools.

2.4.1

Configuration checklist
Verify that you have satisfied the items needed in the first checklist before proceeding
to the configuration checklist that follows.

Items needed for configuration





The number of CS4s in the system.
The local address (111, 112, etc.) for each unit.
The list file generated by the CS4 tools for printed reports for each unit.
The connection to the DMS: Cerloop, CDI-Net, or NK8000.

Note: The CDI-Net/NK8000 requires a serial line available on the gateway.


Plug-ins needed:
– #350301

Note: Plug-ins are installed during the software setup procedure. You can check that
the Plug-ins are actually available using the Composer Plug-in Installer in the
DMS8000 start menu.

Configuration overview
1. Add the folder(s) required for identifying the location of the CS4 in the project
structure tree.
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2. Add the CS4 system node to the new folder.
3. Set the CS4 Local Address, Vitality Timer, and Sub type.
4. Import the CS4 List file.
5. Link the CS4 to the Co0mmunication device line, according to communication links.
6. Repeat steps above for all the CS4s in the project.

2.4.2

Configuration procedures
Adding the intrusion system folder
1. In the left-hand bar, click the Generic Template icon
 A new node is added to the project structure.

.

2. Select the new folder and name it in the Description field of the Node tab.

Adding the intrusion system node
1. Select the new folder.
2. In the left-hand bar, select the Intrusion folder icon

.

3. In the menu that appears, select the appropriate icon to add a new intrusion
system node.
 A new node is added to the project structure.
Note: You can customise the default name of the new node typing in a new name in
the Description field of the Node tab, but do not customise it now since it will be
renamed during the metafile import.

Adding a new CS4 node
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Setting the CS4 Local Address, Vitality Timer and Sub type
1. Select the CS4 node.
2. In the Node tab, set the Local Address, Vitality Timer and Sub type.
Please note that:
 The address value should range from 111 to 248 according to the DMS7000
addressing scheme (last digit cannot be 0 or 9), and it should match what is set in
the configuration of the CS4 unit.
 The Vitality Timer is related to the frequency of the heartbeat message periodically
transmitted by the control unit. This value is the maximum tolerated delay in
seconds, and should be 3 to 6 times as long as the heartbeat message. For
example, if the heartbeat message is 30 seconds, you set the Vitality Timer to 90 to
180 seconds.
 Subtype can be Decimal or Hexadecimal according to the numbering option
selected in the CS4 configuration.
Note: The value to set in the Vitality Timer depends on the type of network. The
following rule applies:
- In Cerloop network, the MK7022 already handles the vitality check, and the DMS
host does not receive the heartbeat messages. In this case, set the timer value = 0.
- In NK8000 and CDI-Net networks, if the connection also includes the MK7022
Cerloop interface, leave the value = 0. In the case of a link without MK7022, the
vitality check is required and the timer should be set to a value > 0.

Importing the CS4 List file
1. Select the CS4 node.
2. Select Tools > Import in the Composer menu to start CS4 import.
 The software presents a browsing window to search for the file to import (the
CS4 List file is expected).
3. Using standard Windows controls, do the following:
-

Locate the file.

-

Select it and click Open.

 In a few moments, the CS4 structure is imported, and the node is represented in
the Composer tree.
Note: The node is renamed to match the metafile name. To customise the name, click
the node text, type in a new name, and press ENTER.

Note: After the import procedure, selecting the Import tab results in a page report
being displayed. This contains the detailed logs of the latest import procedure,
including all the added or removed objects.

Linking the CS4 to the Communication network
Link the CS4 node to the Cerloop, CDI-Net, or NK8000 network.
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1. Expand the network folders until you reach the node that represents the network
that is physically connected to the CS4.
2. Select the CS4 node.
3. Drag and drop the CS4 node to the network node.
 When the link is established, a new node appears on the structure tree, and its
properties can be seen on the Node tab.
Note: The valid link position for Cerloop is always the same main node, representing
the entire loop. The valid link positions on CDI-Net/NK8000 units are distributed along
the subsystem lines.

Note: Composer helps you in recognising a valid link by showing a shortcut Link icon
instead of the circle No-link icon

.

Linking CS4 to a Cerloop network

2.5

Configuring a CS440
The CS440 is a large intrusion detection system with individual addressing. It consists
of the CS440 control unit and the CT411 operating units. The ADI addressing elements
transmit the detector signals to the control unit.
The structure of the CS440 is divided into logical system levels, and planning and
parameterisation determines its allocation to software and hardware. The logical
system levels include:
 Area (max. 1): Switchover level for the total alarm organisation (UNSET/SET) of a
building or part of a building.
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Sections (max. 99): Operating level for switching ON/OFF a single or several
zones. Within the control unit’s configuration, a section can allocate unlimited
zones.
 Zones (max. 512): Lowest level to which the user has access. Zones must be
allocated to the ADI detector loops. A zone can be a single detector or a group of
detectors. Each zone has its own alarm organisation, and alarm signals are
indicated according to specific zones.
The physical and logical configuration for a CS440 is first defined for the hardware unit
set-up, and then ported to the Composer environment using an export or meta-file,
generated by the CS440 tools.


2.5.1

Configuration checklist
Verify that you have satisfied the items needed in the first checklist before proceeding
to the configuration checklist that follows.

Items needed for configuration





The number of CS440s in the system.
The local address (111, 112, etc.) for each unit.
The metafile generated by the CS440 tool for each unit.
The connection to the DMS: Cerloop, CDI-Net, or NK8000.

Note: The CDI-Net/NK8000 requires a serial line available on the gateway.


Plug-ins needed:
– #350401

Note: Plug-ins are installed during the software setup procedure. You can check that
the Plug-ins are actually available using the Composer Plug-in Installer in the
DMS8000 start menu.

Configuration overview
1. Add the folder(s) required for identifying the location of the CS440 in the project
structure tree.
2. Add the CS440 system node to the new folder.
3. Set the CS440 Local Address and Vitality Timer.
4. Import the CS440 metafile.
5. Link the CS440 to the network (Cerloop, CDI-Net, or NK8000).
6. Repeat steps above for all the CS440s in the project.

2.5.2

Configuration procedures
Adding the intrusion system folder
1. In the left-hand bar, click the Generic Template icon
 A new node is added to the project structure.

.
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2. Select the new folder and name it in the Description field of the Node tab.

Adding the intrusion system node
1. Select the new folder.
2. In the left-hand bar, select the Intrusion folder icon

.

3. In the menu that appears, select the appropriate icon to add a new intrusion
system node.
 A new node is added to the project structure.
Note: You can customise the default name of the new node typing in a new name in
the Description field of the Node tab, but do not customise it now since it will be
renamed during the metafile import.

Adding a new CS440 node

Setting the CS440 Local Address and the Vitality Timer
1. Select the CS440 node.
2. In the Node tab, set the Local Address and the Vitality Timer.
Please note that:
 The address value should range from 111 to 248 according to the DMS7000
addressing scheme (last digit cannot be 0 or 9), and it should match what is set in
the configuration of the CS440 unit.
 The Vitality Timer is related to the frequency of the heartbeat message periodically
transmitted by the control unit. This value is the maximum tolerated delay in
seconds, and should be 3 to 6 times as long as the heartbeat message. For
example, if the heartbeat message is 30 seconds, you set the Vitality Timer to 90 to
180 seconds.
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Note: The value to set in the Vitality Timer depends on the type of network. The
following rule applies:
- In Cerloop network, the MK7022 already handles the vitality check, and the DMS
host does not receive the heartbeat messages. In this case, set the timer value = 0.
- In NK8000 and CDI-Net networks, if the connection also includes the MK7022
Cerloop interface, leave the value = 0. In the case of a link without MK7022, the
vitality check is required and the timer should be set to a value > 0.

Select the CS440 node
1. Select Tools > Import in the Composer menu to start CS440 import.
 The software presents a browsing window to search for the file to import (the
CS440 metafile is expected).
2. Using standard Windows controls, do the following:
-

Locate the file.

-

Select it and click Open.

 In a few moments, the CS440 structure is imported, and the node is represented in
the Composer tree.
Note: The node is renamed to match the metafile name. To customise the name, click
the node text, type in a new name, and press ENTER.

Note: After the import procedure, selecting the Import tab results in a page report
being displayed. This contains the detailed logs of the latest import procedure,
including all the added or removed objects.

Linking the CS440 to the Communication network
Link the CS440 node to the Cerloop, CDI-Net, or NK8000 network.
1. Expand the network folders until you reach the node that represents the net-work
that is physically connected to the CS440 (Cerloop, CDI-Net, or NK8000).
2. Select the CS440 node.
3. Drag and drop the CS440 node to the network node.
 When the link is established, a new node appears on the structure tree, and its
properties can be seen on the Node tab.
Note: The valid link position for Cerloop is always the same main node, representing
the entire loop. The valid link positions on CDI-Net/NK8000 units are distributed along
the subsystem lines.
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Note: Composer helps you in recognising a valid link by showing a shortcut Link icon
instead of the circle No-link icon

.

Linking CS440 to NK82xx (NK8223, COM3)

2.6

Configuring a CZ12
The CZ12, the predecessor of the CS4, is a control unit for intrusion detection. It was
developed as part of the DMS7000 system.
The CZ12 is physically composed of a central module, which is housed inside a
cabinet, and connected to detection lines and alarming devices. The system can be
operated locally on a CT12 terminal by a restricted number of authorised users.
Remote operations are performed via the serial interface, using Cerloop, CDI-Net, or
NK8000 connections.
The intrusion system is logically organized as follows: the CZ12 Application area is
divided into a maximum of 64 Sections. Each section is divided into zones. The CZ12
supports a maximum of 96 total zones. Since commands can be performed on entire
groups of detectors within these groupings, the hierarchical structure of ApplicationSections-Zones allows for flexible control of the detector states, as well as for easier
location of the intrusion events.
The arm/disarm switching is defined at the Application or Section level. The
arm/disarm commands are sent via local or remote manual operations, or time-based
programs. System limits are:
 Area: 1
 Sections: 64
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Zones: 96
The physical and logical configuration for a CZ12 is first defined for the hardware unit
set-up. In the Composer environment, the configuration structure must be either
imported or entered again to match perfectly what was defined physically and logically
in the unit.


Note: The CZ12 configuration structure does not need to be entered again in
Composer when there is an existing DMS7000 or LMSmodular configuration. In this
case, you can import:
- Export metafile from DMS7000, a text file including all the DMS7000 point texts.
- LMSmodular database, specifically DB_PUL.DBF and a DB_SUB.DBF files.

2.6.1

Configuration checklist
Verify that you have satisfied the items needed in the first checklist before proceeding
to the configuration checklist that follows.

Items needed for configuration





The CZ12 parameter settings, which can be provided in three ways:
– The DMS7000 metafile to import
– The LMSmodular databases DB_PUL.DBF and DB_SUB.DBF to import
– Complete information about the CZ12 configuration for Intrusion sector, as well
as the Groups and Addresses organisation, and parent/child relationship.
The local address (111, 112, etc.).
The connection to the DMS: Cerloop, CDI-Net, or NK8000.

Note: The CDI-Net/NK8000 requires a serial line available on the gateway.


Plug-ins needed:
– #350201

Note: Plug-ins are installed during the software setup procedure. You can check that
the Plug-ins are actually available using the Composer Plug-in Installer in the
DMS8000 start menu.

Configuration overview
1. Add the folder(s) required for identifying the location of the CZ12 in the project
structure tree.
2. Add the CZ12 system node to the new folder.
3. Set the CZ12 Local Address and Vitality Timer.
4. Do one of the following:
-

Import the DMS7000 or LMS database, if available.

-

Link the CZ12 to the communication network (Cerloop, CDI-Net, or NK8000).

5. Repeat steps above for all the CZ12s in the project.
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2.6.2

Configuration procedures
Adding the intrusion system folder
1. In the left-hand bar, click the Generic Template icon
 A new node is added to the project structure.

.

2. Select the new folder and name it in the Description field of the Node tab.

Adding the intrusion system node
1. Select the new folder.
2. In the left-hand bar, select the Intrusion folder icon

.

3. In the menu that appears, select the appropriate icon to add a new intrusion
system node.
 A new node is added to the project structure.
Note: You can customise the default name of the new node typing in a new name in
the Description field of the Node tab.

Adding a new CZ12 node

Setting the CZ12 Local Address and the Vitality Timer
1. Select the CZ12 node.
2. In the Node tab, set the Local Address and the Vitality Timer.
Please note that:
 The address value should range from 111 to 248 according to the DMS7000
addressing scheme (last digit cannot be 0 or 9), and it should match what is set in
the configuration of the CZ12 unit.
 The Vitality Timer is related to the frequency of the heartbeat message periodically
transmitted by the control unit. This value is the maximum tolerated delay in
seconds, and should be 3 to 6 times as long as the heartbeat message. For
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example, if the heartbeat message is 30 seconds, you set the Vitality Timer to 90 to
180 seconds.
Note: The value to set in the Vitality Timer depends on the type of network. The
following rule applies:
- In Cerloop network, the MK7022 already handles the vitality check, and the DMS
host does not receive the heartbeat messages. In this case, set the timer value = 0.
- In NK8000 and CDI-Net networks, if the connection also includes the MK7022
Cerloop interface, leave the value = 0. In the case of a link without MK7022, the
vitality check is required and the timer should be set to a value > 0.

Importing the DMS7000 configuration
1. Select the CZ12 node.
2. Select Tools > Import in the Composer menu to start CZ12 import.
 The software presents a browsing window to search for the files to import.
3. Using standard Windows controls, do the following:
-

Look for DMS files, selecting the extension TXT in the browsing window.

-

Locate the DMS7000 text metafile.

-

Select the file and click Open.

-

When prompted, select the language of the text file.

-

If more than one CZ12 unit is present in the metafile, the software presents a
list. Select the one you want to import.

 In a few moments, the CZ12 structure is imported, and the node is represented in
the Composer tree.

Importing the LMSmodular configuration
1. Select the CZ12 node.
2. Select Tools > Import in the Composer menu to start CZ12 import.
 The software presents a browsing window to search for the files to import.
3. Using standard Windows controls, do the following:
-

Look for LMS files, selecting the extension DBF in the browsing window.

-

Locate the DB_SUB.DBF file.

-

Select the file and click Open.

-

When prompted, select the language of the DBF file.

-

If more than one CZ12 unit is present in the metafile, the software presents the
complete list. Select the one you want to import and click OK.

 In a few moments, the CZ12 structure is imported, and the node is represented in
the Composer tree.
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Defining the CZ12 physical configuration
If you were not able to import the configuration, you will need to configure the CZ12 by
hand to reflect the actual hardware configuration. The following list shows where
different items are located in the physical and logical trees in Composer.
- Logical tree:
- Intrusion sections
- Sections
- Burglary zones
- Door monitoring zones
- Users
- Time programs

Linking the zones to the sections


Drag and drop the zones to the sections where they belong.

Linking the CZ12 to the Communication network
Link the CZ12 node to the Cerloop, CDI-Net, or NK8000:
1. Expand the network folders until you reach the node that represents the network
physically connected to the CZ12 (Cerloop, CDI-Net, or NK8000).
2. Select the CZ12 node.
3. Drag and drop the CZ12 node to the network node.
 When the link is established, a new node appears on the structure tree, and its
properties can be seen on the Node tab.
Note: The valid link position for Cerloop is always the same main node, representing
the entire loop. The valid link positions on CDI-Net/NK8000 units are distributed along
the subsystem lines.

Note: Composer helps you in recognising a valid link by showing a shortcut Link icon
instead of the circle No-link icon

.
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Linking CZ12 to a Cerloop network
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